<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php">
<title>Harvey Weinstein Gets Slapped at Resort in Scottsdale &#8211; News For The Blind</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active pre{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"Libre Baskerville",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"Libre Baskerville",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"Libre Baskerville",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"Libre Baskerville",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"Libre Baskerville",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"Libre Baskerville",serif}.wf-active #infinite-handle span button{font-family:"Libre Baskerville",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"Libre Baskerville",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"Libre Baskerville",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"Libre Baskerville",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"Libre Baskerville",serif}}.wf-active .comment .comment-reply-title a{font-family:"Libre Baskerville",serif}.wf-active .site-footer .site-info{font-family:"Libre Baskerville",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1515669256&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Harvey Weinstein Gets Slapped at Resort in&nbsp;Scottsdale Comments Feed" href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkNEOgjAMRX/IWiHim/FbRi1zsq0LHUH/3hlfJBLk7Z7snDQZTglIYuaYMd84sGIaWxy4Nd5EYuzKI5iJVcIc9qS6w3+55qffqLpIHx2mRBJ+ojBC8qN1UXFyV8tZMUuCJFrW8p2FpDPErUgP3vVlPLaXKuSMB1eUOazFlgW8kMlO4gyg88YNa2n5GS+2TIvF+sJ3dAnnqqkO9enYVPX9BQ8Jqok=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blackmail alleged as Governor Greitens admits to extramarital&nbsp;affair' href='https://freespeechtwentyfirstcentury.com/2018/01/11/blackmail-alleged-as-governor-greitens-admits-to-extramarital-affair/' />
<link rel='next' title='He was 21 and fit. He tried to push through the flu — and it killed&nbsp;him.' href='https://freespeechtwentyfirstcentury.com/2018/01/11/he-was-21-and-fit-he-tried-to-push-through-the-flu-and-it-killed-him/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" />
<link rel='shortlink' href='https://wp.me/p5xtPE-jwi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvey Weinstein Gets Slapped at Resort in Scottsdale" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" />
<meta property="og:description" content="An unidentified man began berating the mogul last night. Harvey Weinstein was accosted by a man at a resort in Scottsdale, Ariz., on Tuesday, according to video obtained by TMZ. The disgraced movie…" />
<meta property="article:published_time" content="2018-01-11T06:07:16+00:00" />
<meta property="article:modified_time" content="2018-01-11T06:07:16+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=200&amp;ts=1515669256" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FreeSpeechTwent" />
<meta name="twitter:text:title" content="Harvey Weinstein Gets Slapped at Resort in&nbsp;Scottsdale" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@FreeSpeechTwent" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Mainstream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Harvey Weinstein Gets Slapped at Resort in&nbsp;Scottsdale | News For The Blind on WordPress.com" />
<meta name="description" content="An unidentified man began berating the mogul last night. Harvey Weinstein was accosted by a man at a resort in Scottsdale, Ariz., on Tuesday, according to video obtained by TMZ. The disgraced movie mogul was at Elements restaurant at the Sanctuary Camelback Mountain Resort in Scottsdale when an unidentified man approached, began berating Weinstein before slapping him&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'rebalance', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-75038 single-format-standard wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
						<div class="site-heading">
				<div class="site-branding">
					<a href="https://freespeechtwentyfirstcentury.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg" class="custom-logo" alt="News For The Blind" itemprop="logo" data-attachment-id="70247" data-permalink="https://freespeechtwentyfirstcentury.com/cropped-11887958_666220663479516_3335873289727232353_n1-jpg/" data-orig-file="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-11887958_666220663479516_3335873289727232353_n1.jpg" data-image-description="&lt;p&gt;https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg&lt;/p&gt;
" data-medium-file="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg?w=80" data-large-file="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg?w=80" /></a>											<p class="site-title"><a href="https://freespeechtwentyfirstcentury.com/" rel="home">News For The Blind</a></p>
									</div><!-- .site-branding -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">News That Isn&#039;t In The Mainstream Media</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-menu-1-container"><ul id="header-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
<li id="menu-item-71381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71381"><a href="https://freespeechtwentyfirstcentury.com/category/social-media/">Social Media</a></li>
<li id="menu-item-74703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74703"><a href="https://freespeechtwentyfirstcentury.com/category/poetry-2/">Poetry</a></li>
<li id="menu-item-74704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74704"><a href="https://freespeechtwentyfirstcentury.com/category/literature/">Literature</a></li>
<li id="menu-item-74705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74705"><a href="https://freespeechtwentyfirstcentury.com/category/finance/">Finance</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-75038" class="post-75038 post type-post status-publish format-standard hentry category-daily-news category-eugenics category-u-s-news tag-arizone tag-gets-slapped tag-harvey-weinstein tag-resort tag-scottsdale clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">Harvey Weinstein Gets Slapped at Resort in&nbsp;Scottsdale</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/">apocalypse29</a></span><span class="entry-tags-date"><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-11T00:07:16+00:00">January 11, 2018</time></a></span><span class="entry-categories"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" rel="tag">Daily News</a>, <a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" rel="tag">Eugenics</a>, <a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/" rel="tag">U.S. News</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/blackmail-alleged-as-governor-greitens-admits-to-extramarital-affair/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div><div class="nav-next"><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/he-was-21-and-fit-he-tried-to-push-through-the-flu-and-it-killed-him/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<h2 class="article__deck">An unidentified man began berating the mogul last night.</h2>
<p>Harvey Weinstein was accosted by a man at a resort in Scottsdale, Ariz., on Tuesday, according to video obtained by <em>TMZ</em>.</p>
<p>The disgraced movie mogul was at Elements restaurant at the Sanctuary Camelback Mountain Resort in Scottsdale when an unidentified man approached, began berating Weinstein before slapping him twice with the back of his hand, video shows.</p>
<p>&#8220;Our guests’ privacy is paramount at Sanctuary on Camelback Mountain Resort &amp; Spa. Therefore, we are unable to provide a comment,&#8221; a resort rep said in a statement to <em>THR</em>. A rep for Weinstein responded in an email: &#8220;The <em>TMZ</em> report is accurate.&#8221;</p>
<p>Paradise Valley police are aware of the assault, but a report has not been filed, Lt. Michael Cole, department spokesman told <em>THR</em>. If Weinstein were to file a report, police would investigate the matter as a misdemeanor assault, Cole said.</p>
<p>Weinstein left for Scottsdale after he was accused by numerous women of sexual assault in on-the-record stories published by the <em>New York Times</em> and the <em>New Yorker </em>in early October. Weinstein has denied all the claims.</p>
<p>Since that time, dozens of women have come forward to share their stories of abuse allegedly at the hands of Weinstein.</p>
<p>Weinstein is under investigation by authorities in New York, Los Angeles, Beverly Hills and London.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-818611821">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-818611821',  {
					collapseEmpty: 'before',
					sectionId: '818611821',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-818611824">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-818611824',  {
					collapseEmpty: 'before',
					sectionId: '818611824',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1868259587" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1868259587");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1868259587",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1525024063" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1525024063");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1525024063",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-818611825">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-818611825', {
                    sectionId: '818611825',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" data-text="Harvey Weinstein Gets Slapped at Resort in Scottsdale" data-via="FreeSpeechTwent" data-related="wordpressdotcom">Tweet</a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F&name=Harvey%20Weinstein%20Gets%20Slapped%20at%20Resort%20in%20Scottsdale" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F86043a0c667e763875f3399d8312f563%3Fs%3D96&#038;description=Harvey%20Weinstein%20Gets%20Slapped%20at%20Resort%20in%20Scottsdale" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F&amp;title=Harvey%20Weinstein%20Gets%20Slapped%20at%20Resort%20in%20Scottsdale" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Harvey%20Weinstein%20Gets%20Slapped%20at%20Resort%20in%20Scottsdale https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-75038-5a57470825cc8' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=75038&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-75038-5a57470825cc8' data-name='like-post-frame-81861182-75038-5a57470825cc8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://freespeechtwentyfirstcentury.com/tag/arizone/" rel="tag">arizone</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/gets-slapped/" rel="tag">gets slapped</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/harvey-weinstein/" rel="tag">harvey weinstein</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/resort/" rel="tag">resort</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/scottsdale/" rel="tag">scottsdale</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/blackmail-alleged-as-governor-greitens-admits-to-extramarital-affair/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Blackmail alleged as Governor Greitens admits to extramarital&nbsp;affair</span></a></div><div class="nav-next"><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/he-was-21-and-fit-he-tried-to-push-through-the-flu-and-it-killed-him/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="meta-nav-title">He was 21 and fit. He tried to push through the flu — and it killed&nbsp;him.</span> </a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=111&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D111&#038;r=G' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">apocalypse29</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" rel="author">
				View all posts by apocalypse29			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="32388bba74" /><input type="hidden" name="_wp_http_referer" value="/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='75038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b04183a9b" /></p>
<input type="hidden" name="genseq" value="1515669256" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="archives-6" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://freespeechtwentyfirstcentury.com/2018/01/'> January 2018 &nbsp;(430)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/12/'> December 2017 &nbsp;(1239)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/11/'> November 2017 &nbsp;(1053)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/10/'> October 2017 &nbsp;(1209)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/09/'> September 2017 &nbsp;(1219)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/08/'> August 2017 &nbsp;(1247)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/07/'> July 2017 &nbsp;(899)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/06/'> June 2017 &nbsp;(853)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/05/'> May 2017 &nbsp;(866)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/04/'> April 2017 &nbsp;(911)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/03/'> March 2017 &nbsp;(916)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/02/'> February 2017 &nbsp;(936)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/01/'> January 2017 &nbsp;(852)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/12/'> December 2016 &nbsp;(797)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/11/'> November 2016 &nbsp;(862)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/10/'> October 2016 &nbsp;(766)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/09/'> September 2016 &nbsp;(726)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/08/'> August 2016 &nbsp;(721)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/07/'> July 2016 &nbsp;(651)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/06/'> June 2016 &nbsp;(839)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/05/'> May 2016 &nbsp;(788)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/04/'> April 2016 &nbsp;(758)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/03/'> March 2016 &nbsp;(888)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/02/'> February 2016 &nbsp;(847)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/01/'> January 2016 &nbsp;(972)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/12/'> December 2015 &nbsp;(1065)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/11/'> November 2015 &nbsp;(933)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/10/'> October 2015 &nbsp;(983)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/09/'> September 2015 &nbsp;(822)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/08/'> August 2015 &nbsp;(759)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/07/'> July 2015 &nbsp;(808)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/06/'> June 2015 &nbsp;(526)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/05/'> May 2015 &nbsp;(209)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/04/'> April 2015 &nbsp;(348)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/03/'> March 2015 &nbsp;(450)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/02/'> February 2015 &nbsp;(456)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/01/'> January 2015 &nbsp;(346)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2014/12/'> December 2014 &nbsp;(6)</option>

		</select>
		</aside><aside id="calendar-9" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td id="today"><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/" aria-label="Posts published on January 11, 2018">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://freespeechtwentyfirstcentury.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="3071739">Christianity</option>
	<option class="level-0" value="14103">Daily News</option>
	<option class="level-0" value="8590">Economy</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="384">Entertainment</option>
	<option class="level-0" value="11795">Eugenics</option>
	<option class="level-0" value="6945431">Evils of Feminism</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="99380">Freemasonry</option>
	<option class="level-0" value="1256">Gaming</option>
	<option class="level-0" value="337">Health</option>
	<option class="level-0" value="191950323">Historical Revisionism</option>
	<option class="level-0" value="549276">Homosexual Agenda</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="192227">Music</option>
	<option class="level-0" value="36288567">National Socialism</option>
	<option class="level-0" value="125503">Personal Narrative</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="40818">Pornography</option>
	<option class="level-0" value="85525244">Racialism</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="35034649">Terrorism</option>
	<option class="level-0" value="312846">The Holocaust</option>
	<option class="level-0" value="1300673">The Jewish Problem</option>
	<option class="level-0" value="1103985">U.S. News</option>
	<option class="level-0" value="235409">U.S. Politics</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3934">War</option>
	<option class="level-0" value="4494">Weather</option>
	<option class="level-0" value="20927681">World News</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="widget_contact_info-10" class="widget widget_contact_info"><h2 class="widget-title">Contact Information </h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=15011+Kingsbridge+Way+Houston%2C+TX+77077&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=15011+kingsbridge+way+houston,+tx+77077" target="_blank">15011 Kingsbridge Way Houston, TX 77077</a></div><div class="confit-phone"><span itemprop="telephone">281-546-6767</span></div><div class="confit-hours" itemprop="openingHours">Monday to Friday 8pm to 11pm <br/>Saturday and Sunday 10am to 11pm<br/>Email: yungone25@gmail.com</div></div></aside><aside id="jetpack_display_posts_widget-5" class="widget widget_jetpack_display_posts_widget"><h2 class="widget-title">Recent Posts: News For The Blind</h2><div class="jetpack-display-remote-posts"><h4><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/video-shows-apparently-incapacitated-half-naked-woman-put-out-in-cold-by-baltimore-hospital/" target="_blank">Video shows apparently incapacitated, half-naked woman put out in cold by Baltimore hospital</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/he-was-21-and-fit-he-tried-to-push-through-the-flu-and-it-killed-him/" target="_blank">He was 21 and fit. He tried to push through the flu — and it killed him.</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" target="_blank">Harvey Weinstein Gets Slapped at Resort in Scottsdale</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/blackmail-alleged-as-governor-greitens-admits-to-extramarital-affair/" target="_blank">Blackmail alleged as Governor Greitens admits to extramarital affair</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2018/01/11/canada-increasingly-convinced-trump-will-pull-out-of-nafta/" target="_blank">Canada increasingly convinced Trump will pull out of NAFTA</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Website via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this website and receive notifications of new posts by email.</p>
<p>Join 2,840 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="81861182"/>
						<input type="hidden" name="source" value="https://freespeechtwentyfirstcentury.com/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="18bf7c4dc0" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></aside><aside id="jetpack_my_community-11" class="widget widget_jetpack_my_community"><h2 class="widget-title">Community </h2><div class='widgets-multi-column-grid'><ul><li><a href="http://survivaltricks.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://societyissinister.com"><img alt='' src='https://2.gravatar.com/avatar/5b0c47bde3bc0413a9422a1567f03271?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://gazetaoccidental.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f69067e7bf62baf228723792caebbb2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ixtptblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fc4ce360ec9c2e562098c541d00efd47?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.globalcompliancepanel.com"><img alt='' src='https://0.gravatar.com/avatar/c97759a741ab5dd2b8e47f19b1944ba3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://travellogbookblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cd4a7972210909b0c960071227223a6d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://freespeechtwentyfirstcentury.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="recent-comments-7" class="widget widget_recent_comments"><h2 class="widget-title">Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="tonytran2015" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2018/01/10/michael-wolff-tells-the-view-that-trumps-closest-aides-think-hes-unstable-but-thats-not-all/comment-page-1/#comment-50853">Michael Wolff tells The View t&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2018/01/10/strange-another-holistic-doctor-in-a-long-list-found-dead-autopsy-being-performed/comment-page-1/#comment-50852">STRANGE: ANOTHER HOLISTIC DOCT&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2018/01/10/trump-administration-mysteriously-grants-lucrative-waiver-to-jewish-bank-that-president-owes-millions/comment-page-1/#comment-50851">Trump Administration Mysteriou&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2018/01/10/teacher-questions-superintendents-massive-raise-so-shes-assaulted-and-arrested/comment-page-1/#comment-50850">TEACHER QUESTIONS SUPERINTENDE&hellip;</a></td></tr><tr><td title="Italy: African Migrant Climbs Christmas Tree to Remove its Cross – News For The Blind &#8211; Truth Darts" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://wordpress40781.wordpress.com/2018/01/11/italy-african-migrant-climbs-christmas-tree-to-remove-its-cross-news-for-the-blind/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/4bd73b2b5249cf638cb239790572d594?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://wordpress40781.wordpress.com/2018/01/11/italy-african-migrant-climbs-christmas-tree-to-remove-its-cross-news-for-the-blind/" rel="nofollow">Italy: African Migra&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/12/26/italy-african-migrant-climbs-christmas-tree-to-remove-its-cross/comment-page-1/#comment-50848">Italy: African Migrant Climbs&hellip;</a></td></tr>				</table>
				</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://freespeechtwentyfirstcentury.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-8" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/the-ten-most-famous-jewish-porn-stars/" class="bump-view" data-bump-view="tp">
						The Ten Most Famous Jewish Porn Stars					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/12/31/judaism-the-greatest-lie-ever-sold/" class="bump-view" data-bump-view="tp">
						Judaism: The Greatest Lie Ever Sold					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2018/01/09/pc-updates-to-keep-out-hackers-slow-some-computers-microsoft-says-is-yours-one/" class="bump-view" data-bump-view="tp">
						PC updates to keep out hackers slow some computers, Microsoft says. Is yours one?					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/02/09/judges-who-ruled-against-trump-travel-ban-get-increased-security-amid-threats/" class="bump-view" data-bump-view="tp">
						Judges who ruled against Trump travel ban get increased security amid threats					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2018/01/10/fbi-knew-of-possible-trump-russia-collusion-according-to-glenn-simpsons-senate-testimony/" class="bump-view" data-bump-view="tp">
						FBI knew of possible Trump-Russia collusion, according to Glenn Simpson’s Senate testimony					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2018/01/09/beauty-in-red/" class="bump-view" data-bump-view="tp">
						Beauty In Red					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2018/01/10/trump-administration-mysteriously-grants-lucrative-waiver-to-jewish-bank-that-president-owes-millions/" class="bump-view" data-bump-view="tp">
						Trump Administration Mysteriously Grants Lucrative Waiver to Jewish Bank That President Owes Millions					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2018/01/11/video-shows-apparently-incapacitated-half-naked-woman-put-out-in-cold-by-baltimore-hospital/" class="bump-view" data-bump-view="tp">
						Video shows apparently incapacitated, half-naked woman put out in cold by Baltimore hospital					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2018/01/06/republican-senators-raise-possible-charges-against-author-of-trump-dossier/" class="bump-view" data-bump-view="tp">
						Republican Senators Raise Possible Charges Against Author of Trump Dossier					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-11" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="media_video-2" class="widget widget_media_video"><h2 class="widget-title">Interview With Ilja Janitskin</h2><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-75038-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=tnQ19ZhcA3E&#038;_=1" /><a href="https://www.youtube.com/watch?v=tnQ19ZhcA3E">https://www.youtube.com/watch?v=tnQ19ZhcA3E</a></video></div></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	<div class="grofile-hash-map-b0a07f6fd1fce9c9492d3f4085f05a56">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a531cd907","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"75038","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2018\/01\/11\/harvey-weinstein-gets-slapped-at-resort-in-scottsdale\/":75038};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/01/11/harvey-weinstein-gets-slapped-at-resort-in-scottsdale/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFjMsKwjAQRX/I6ViwShfit4RkDCmTB5kJJX/vC6VudHnu5RxcC9iclJJibFC4+ZAE1+A8qeDjMlYhpGv+AoimDFZkh78Da66uVBKBkkXhNaNoZ/roIVlujgQXwUguGGKKz94GCptOFZi8sX2IIf3X79+W39IlnsdpP5/G42Gelhty72BR?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Rebalance = {"is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"5d13213a7f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"18bf7c4dc0\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2018\/01\/11\/harvey-weinstein-gets-slapped-at-resort-in-scottsdale\/","canFollow":"1","feedID":"33083021","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F","postID":"75038","shortlink":"https:\/\/wp.me\/p5xtPE-jwi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/75038","statsLink":"https:\/\/wordpress.com\/stats\/post\/75038\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,840 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2018%2F01%2F11%2Fharvey-weinstein-gets-slapped-at-resort-in-scottsdale%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1uwjAMhV9oIUyMTbuY9iiTm7jFbf5IHMrefokYqAzUlbvEOZ9zfCzHIJR3jI5ln6TGAykMx1WfnuTkyWYRTO7IJWlowCT3GTPuwGmDcUasvLWlJE5QX+lGppECPgJdFf6CvENbZCE3MmIDBpzCE2SydYYSLyUcHKgDJu/OBDllsj6ZIAsdJuNBo15ZuquxkLyL39Pn/z5NKlLgxVOlgULJwQ2i9Son0dLxnpFzYhGDuWtnEnePHEAN8qs0kC0obLwfBNqmzLmQ4pGYMQomi8Xc3HJBFzeigVjDKkw5CX/AGKlav9Qe7MCxeLkJcQqputcKXU5z6oGSRRab1fo3Fh/tjH4k3SHX2B2X/mUVrb+6CAthAd953xms07hkgPGmUHp82o/n7fp98/ayfd32PxLqZ7A='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzsEKAjEMBNAfshsXXGUP4reUbawpbVqSVvHvLYKw3noahuHBwKsY4i02hwpBIaEjixETcv0rxrIzJdo3ypSIp6AHGLaJvNiKQ7Bv+z5kBNmhoCg8KWHemy1z/f5p/X3zxAolazX3aElAH1aI/S87uqXrvBzXy3w+rUv4APsvask='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "freespeechtwentyfirstcentury.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-6','user_id':'0','post':'75038','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhdz0uOFguNFZ2dDB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMnY0Jk5kTlJzVjF0N2d6al01b3JyPXNHMG1ETWE9WSxSbStONzBreThRSDFKTFIzNVA1SUYzNGNhMi8vfGt5UF0sQUF5SUFSMDA1NyZocT8/clA3RGhbUzB6TGtyJSVoSWc2YUNmKzI/dTUlZHlmMzl1X0puY0tHMTlVLW1YP1ZyenljUzRtJmdrPUF2ZHdBfnFQVEk3SUVxOTVXLTQ/b2JScmFBLFU/RTlMeVYtc09VX2JIL2t3MFI1enoxcVlIem9CK018NjZySFAtdGpJM1pWV1k9ayZhNHVYaHdKXXx5eHh0Ty49VitEQzBYcVRjW3NmcUNsMTA1eXlSYlMmV2ppdXlTMlNbR0hObz9YZzEzQUFMQTg9Y1YveVdk'}]);
_stq.push([ 'clickTrackerInit', '81861182', '75038' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>