<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php">
<title>OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE THOUGHT &#8211; News For The Blind</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active pre{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"Libre Baskerville",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"Libre Baskerville",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"Libre Baskerville",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"Libre Baskerville",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"Libre Baskerville",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"Libre Baskerville",serif}.wf-active #infinite-handle span button{font-family:"Libre Baskerville",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"Libre Baskerville",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"Libre Baskerville",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"Libre Baskerville",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"Libre Baskerville",serif}}.wf-active .comment .comment-reply-title a{font-family:"Libre Baskerville",serif}.wf-active .site-footer .site-info{font-family:"Libre Baskerville",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1512725093&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE&nbsp;THOUGHT Comments Feed" href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkNEOgjAMRX/IWiHim/FbRi1zsq0LHUH/3hlfJBLk7Z7snDQZTglIYuaYMd84sGIaWxy4Nd5EYuzKI5iJVcIc9qS6w3+55qffqLpIHx2mRBJ+ojBC8qN1UXFyV8tZMUuCJFrW8p2FpDPErUgP3vVlPLaXKuSMB1eUOazFlgW8kMlO4gyg88YNa2n5GS+2TIvF+sJ3dAnnqqkO9enYVPX9BQ8Jqok=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj20KwjAMhi9kLINN8Yd4lrrFmdo2tWkd8/R2oKBzKISEJE8+XjUEIN/a3KEoU+yaMY7PsDayUr8AcNRHnXDtyL/gln1Cn5TLEGzuyYs6s6VOjyCeBzU5SRzdfKAsd3wki5AFo+5LrVw+8QIXWJJDkQItdD81kL8RDn8xgyno9gIRhe5fW9/ERLRFcQfTD7OsTB3cvqp3TdXU9XZjHiR7g2Y='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sarah Sanders said the 2016 election ended the debate about Trump&#8217;s treatment of women. Not&nbsp;exactly.' href='https://freespeechtwentyfirstcentury.com/2017/12/08/sarah-sanders-said-the-2016-election-ended-the-debate-about-trumps-treatment-of-women-not-exactly/' />
<link rel='next' title='The spike in gun sales after Sandy Hook meant more people died accidentally from&nbsp;guns' href='https://freespeechtwentyfirstcentury.com/2017/12/08/the-spike-in-gun-sales-after-sandy-hook-meant-more-people-died-accidentally-from-guns/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" />
<link rel='shortlink' href='https://wp.me/p5xtPE-iOd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE THOUGHT" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" />
<meta property="og:description" content="New archaeological evidence has undermined elements of the so-called &#8220;Out of Africa&#8221; theory, the widely supported model that maps the migration of the earliest humans from Africa. Scien…" />
<meta property="article:published_time" content="2017-12-08T07:23:30+00:00" />
<meta property="article:modified_time" content="2017-12-08T07:23:31+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/12/07/127neanderthal-man.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FreeSpeechTwent" />
<meta name="twitter:text:title" content="OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE&nbsp;THOUGHT" />
<meta name="twitter:image" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/12/07/127human-migration-map.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@FreeSpeechTwent" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Mainstream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE&nbsp;THOUGHT | News For The Blind on WordPress.com" />
<meta name="description" content="http://www.newsweek.com/out-africa-prehistoric-humans-60000-years-740789 New archaeological evidence has undermined elements of the so-called &quot;Out of Africa&quot; theory, the widely supported model that maps the migration of the earliest humans from Africa. Scientists now believe humans departed Africa as early as 120,000 years ago—60,000 years earlier than previously thought. Researchers from the Max Planck Institute for the Science of Human History, in&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'rebalance', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-72305 single-format-standard wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
						<div class="site-heading">
				<div class="site-branding">
					<a href="https://freespeechtwentyfirstcentury.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg" class="custom-logo" alt="News For The Blind" itemprop="logo" data-attachment-id="70247" data-permalink="https://freespeechtwentyfirstcentury.com/cropped-11887958_666220663479516_3335873289727232353_n1-jpg/" data-orig-file="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-11887958_666220663479516_3335873289727232353_n1.jpg" data-image-description="&lt;p&gt;https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg&lt;/p&gt;
" data-medium-file="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg?w=80" data-large-file="https://freespeechtwentyfirstcentury.files.wordpress.com/2017/11/cropped-11887958_666220663479516_3335873289727232353_n1.jpg?w=80" /></a>											<p class="site-title"><a href="https://freespeechtwentyfirstcentury.com/" rel="home">News For The Blind</a></p>
									</div><!-- .site-branding -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">News That Isn&#039;t In The Mainstream Media</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-menu-1-container"><ul id="header-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
<li id="menu-item-71381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71381"><a href="https://freespeechtwentyfirstcentury.com/category/social-media/">Social Media</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-72305" class="post-72305 post type-post status-publish format-standard hentry category-daily-news category-historical-revisionism-2 category-racialism-2 category-science category-world-news-2 tag-60-thousand-years-earlier tag-humans tag-left-africa tag-out-of-africa tag-prehistoric tag-than-we-thought clear-fix  has-post-thumbnail">

	<header class="entry-header">
		<h1 class="entry-title">OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE&nbsp;THOUGHT</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/">apocalypse29</a></span><span class="entry-tags-date"><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" rel="bookmark"><time class="entry-date published" datetime="2017-12-08T01:23:30+00:00">December 8, 2017</time><time class="updated" datetime="2017-12-08T01:23:31+00:00">December 8, 2017</time></a></span><span class="entry-categories"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" rel="tag">Daily News</a>, <a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" rel="tag">Historical Revisionism</a>, <a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/" rel="tag">Racialism</a>, <a href="https://freespeechtwentyfirstcentury.com/category/science/" rel="tag">Science</a>, <a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" rel="tag">World News</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/sarah-sanders-said-the-2016-election-ended-the-debate-about-trumps-treatment-of-women-not-exactly/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div><div class="nav-next"><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/the-spike-in-gun-sales-after-sandy-hook-meant-more-people-died-accidentally-from-guns/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

		<div class="post-hero-image clear-fix">
		<figure class="entry-image">
			<img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/12/07/127human-migration-map.jpg?crop" title="OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE&nbsp;THOUGHT" class="attachment-full wp-post-image" />		</figure>
	</div><!-- .post-hero-image -->
	
	<div class="entry-content">
		<div class="filed-under flex-xs flex-wrap ai-c"><a href="http://www.newsweek.com/out-africa-prehistoric-humans-60000-years-740789" rel="nofollow">http://www.newsweek.com/out-africa-prehistoric-humans-60000-years-740789</a></div>
<div></div>
<div class="article-body">
<p>New archaeological evidence has undermined elements of the so-called &#8220;Out of Africa&#8221; theory, the widely supported model that maps the migration of the earliest humans from Africa. Scientists now believe humans departed Africa as early as 120,000 years ago—60,000 years earlier than previously thought.</p>
<p>Researchers from the Max Planck Institute for the Science of Human History, in Jena, Germany, and the University of Hawaii at Manoa, used cutting-edge DNA analysis to date ancient human bones found in Asia. In a report <a href="http://dx.doi.org/10.1126/science.aai9067" target="_blank" rel="nofollow noopener">published in the journal <em>Science</em></a> on Thursday, the researchers reveal that the bones, from southern and central China, date from between 70,000 and 120,000 years ago.</p>
<p><span class="embed-image"><span class="figure"><img class="mapping-embed" title="" src="https://i1.wp.com/s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/12/07/127human-migration-map.jpg" alt="12_7_Human Migration Map" width="961" height="499" /></span><span class="figcaption"><span class="caption">This map shows the early human migration charted by researchers.</span><span class="credit">KATERINA DOUKA/MICHELLE O&#8217;REILLY/SCIENCE</span></span></span></p>
<h4>Evidence rewrites human origins</h4>
<p>Other recent studies link DNA from all contemporary non-African populations to the &#8220;Out of Africa&#8221; migration event. Scientists believe that vast numbers of prehistoric humans left the continent in one enormous departure 60,000 years ago.</p>
<p>The new research proposes a new model for early human migration, which builds on the existing theory. Long before the giant migration, small pockets of explorers traveled the world.</p>
<p>In a press release, anthropologist Michael Petraglia, from the research team, said: &#8220;The initial dispersals out of Africa prior to 60,000 years ago were likely by small groups of foragers, and at least some of these early dispersals left low-level genetic traces in modern human populations.&#8221;</p>
<h4>Interspecies breeding</h4>
<p><span class="embed-image"><span class="figure"><img class="mapping-embed" title="" src="https://i0.wp.com/s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/12/07/127neanderthal-man.jpg" alt="12_7_Neanderthal Man" width="961" height="671" /></span><span class="figcaption"><span class="caption">A model Neanderthal man stands in the National Museum of Prehistory, Eyzies-de-Tayac, France, on July 2, 2008.</span><span class="credit">PIERRE ANDIEU/AFP/GETTY IMAGES</span></span></span>First to set foot on modern-day Asian soil, these pioneers traveled as far as Australia. Not only did they discover much of today’s world, but they got friendly with our non-human cousins.</p>
<p>If you live outside of Africa, up to 4 percent of your early family tree might be made up of Neanderthal cousins. Residents of Pacific islands like Fiji have 5 percent Denisovan heritage on average. Denisovans are a hominin species discovered only nine years ago <a href="http://www.nature.com/news/2010/100324/full/464472a.html" target="_blank" rel="nofollow noopener">in research published in <em>Nature</em></a>.</p>
<h4>A new origin story is needed</h4>
<p>This is not the first time new evidence has challenged the traditional &#8220;Out of Africa&#8221; story. Last month, <a href="http://www.newsweek.com/archaeology-skull-evolution-homo-sapiens-homo-erectus-human-710973">scientists found marked similarities between a 260,000-year-old<em>Homo erectus</em> skull and that of the modern <em>Homo sapien</em></a>. The skull, found in China, may mean early human evolution took place outside of Africa.</p>
<p>The recent discovery of 9 million-year-old teeth by German archaeologists <a href="http://www.newsweek.com/mystery-fossil-tooth-baffles-archaeologists-and-could-mean-first-humans-lived-689218">could suggest a European origin for humanity</a>.</p>
<p>The authors of the new report argue that the key to unwrapping the human origin story is investigation beyond pure archaeology.</p>
<p>“What we are seeing in the behavioral record is that the spread of so-called modern human behaviors did not occur in a simple time-transgressive process from west to east,” another of the report&#8217;s authors, anthropologist Christopher Bae, writes. “Ecological variation needs to be considered in concert with behavioral variation between the different hominin populations.&#8221;</p>
<p>Katerina Douka, a researcher in archaeological science, and another of the report&#8217;s authors, adds: &#8220;There have been an increasing number of multidisciplinary research programs launched in Asia over the past few decades. The information that is being reported is helping to fill in the gaps in the evolutionary records.&#8221;</p>
</div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-818611821">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-818611821',  {
					collapseEmpty: 'before',
					sectionId: '818611821',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-818611824">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-818611824',  {
					collapseEmpty: 'before',
					sectionId: '818611824',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1969308929" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1969308929");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1969308929",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-869511876" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-869511876");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-869511876",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-818611825">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-818611825', {
                    sectionId: '818611825',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" data-text="OUT OF AFRICA: PREHISTORIC HUMANS LEFT AFRICA 60,000 YEARS EARLIER THAN WE THOUGHT" data-via="FreeSpeechTwent" data-related="wordpressdotcom">Tweet</a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F&name=OUT%20OF%20AFRICA%3A%20PREHISTORIC%20HUMANS%20LEFT%20AFRICA%2060%2C000%20YEARS%20EARLIER%20THAN%20WE%20THOUGHT" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F&#038;media=http%3A%2F%2Fs.newsweek.com%2Fsites%2Fwww.newsweek.com%2Ffiles%2Fstyles%2Fembed-lg%2Fpublic%2F2017%2F12%2F07%2F127human-migration-map.jpg&#038;description=OUT%20OF%20AFRICA%3A%20PREHISTORIC%20HUMANS%20LEFT%20AFRICA%2060%2C000%20YEARS%20EARLIER%20THAN%20WE%20THOUGHT" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F&amp;title=OUT%20OF%20AFRICA%3A%20PREHISTORIC%20HUMANS%20LEFT%20AFRICA%2060%2C000%20YEARS%20EARLIER%20THAN%20WE%20THOUGHT" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=OUT%20OF%20AFRICA%3A%20PREHISTORIC%20HUMANS%20LEFT%20AFRICA%2060%2C000%20YEARS%20EARLIER%20THAN%20WE%20THOUGHT https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-72305-5a2a5a65f1aa2' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=72305&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-72305-5a2a5a65f1aa2' data-name='like-post-frame-81861182-72305-5a2a5a65f1aa2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://freespeechtwentyfirstcentury.com/tag/60-thousand-years-earlier/" rel="tag">60 thousand years earlier</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/humans/" rel="tag">humans</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/left-africa/" rel="tag">left africa</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/out-of-africa/" rel="tag">out of africa</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/prehistoric/" rel="tag">prehistoric</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/than-we-thought/" rel="tag">than we thought</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/sarah-sanders-said-the-2016-election-ended-the-debate-about-trumps-treatment-of-women-not-exactly/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Sarah Sanders said the 2016 election ended the debate about Trump&#8217;s treatment of women. Not&nbsp;exactly.</span></a></div><div class="nav-next"><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/the-spike-in-gun-sales-after-sandy-hook-meant-more-people-died-accidentally-from-guns/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="meta-nav-title">The spike in gun sales after Sandy Hook meant more people died accidentally from&nbsp;guns</span> </a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=111&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D111&#038;r=G' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">apocalypse29</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" rel="author">
				View all posts by apocalypse29			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d1201d3997" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='72305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66944a8c8f" /></p>
<input type="hidden" name="genseq" value="1512725093" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="archives-6" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://freespeechtwentyfirstcentury.com/2017/12/'> December 2017 &nbsp;(324)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/11/'> November 2017 &nbsp;(1053)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/10/'> October 2017 &nbsp;(1209)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/09/'> September 2017 &nbsp;(1219)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/08/'> August 2017 &nbsp;(1247)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/07/'> July 2017 &nbsp;(899)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/06/'> June 2017 &nbsp;(853)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/05/'> May 2017 &nbsp;(866)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/04/'> April 2017 &nbsp;(911)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/03/'> March 2017 &nbsp;(916)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/02/'> February 2017 &nbsp;(936)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/01/'> January 2017 &nbsp;(852)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/12/'> December 2016 &nbsp;(797)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/11/'> November 2016 &nbsp;(862)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/10/'> October 2016 &nbsp;(766)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/09/'> September 2016 &nbsp;(726)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/08/'> August 2016 &nbsp;(721)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/07/'> July 2016 &nbsp;(651)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/06/'> June 2016 &nbsp;(839)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/05/'> May 2016 &nbsp;(788)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/04/'> April 2016 &nbsp;(758)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/03/'> March 2016 &nbsp;(888)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/02/'> February 2016 &nbsp;(847)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/01/'> January 2016 &nbsp;(972)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/12/'> December 2015 &nbsp;(1065)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/11/'> November 2015 &nbsp;(933)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/10/'> October 2015 &nbsp;(983)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/09/'> September 2015 &nbsp;(822)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/08/'> August 2015 &nbsp;(759)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/07/'> July 2015 &nbsp;(808)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/06/'> June 2015 &nbsp;(526)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/05/'> May 2015 &nbsp;(209)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/04/'> April 2015 &nbsp;(348)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/03/'> March 2015 &nbsp;(450)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/02/'> February 2015 &nbsp;(456)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/01/'> January 2015 &nbsp;(346)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2014/12/'> December 2014 &nbsp;(6)</option>

		</select>
		</aside><aside id="calendar-9" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td id="today"><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://freespeechtwentyfirstcentury.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="3071739">Christianity</option>
	<option class="level-0" value="14103">Daily News</option>
	<option class="level-0" value="8590">Economy</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="384">Entertainment</option>
	<option class="level-0" value="11795">Eugenics</option>
	<option class="level-0" value="6945431">Evils of Feminism</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="99380">Freemasonry</option>
	<option class="level-0" value="1256">Gaming</option>
	<option class="level-0" value="337">Health</option>
	<option class="level-0" value="191950323">Historical Revisionism</option>
	<option class="level-0" value="549276">Homosexual Agenda</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="192227">Music</option>
	<option class="level-0" value="36288567">National Socialism</option>
	<option class="level-0" value="125503">Personal Narrative</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="40818">Pornography</option>
	<option class="level-0" value="85525244">Racialism</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="35034649">Terrorism</option>
	<option class="level-0" value="312846">The Holocaust</option>
	<option class="level-0" value="1300673">The Jewish Problem</option>
	<option class="level-0" value="1103985">U.S. News</option>
	<option class="level-0" value="235409">U.S. Politics</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3934">War</option>
	<option class="level-0" value="4494">Weather</option>
	<option class="level-0" value="20927681">World News</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="widget_contact_info-10" class="widget widget_contact_info"><h2 class="widget-title">Hours &amp; Info</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">281-546-6767</span></div><div class="confit-hours" itemprop="openingHours">Monday to Sunday 12am to 11pm<br/>Email: yungone25@gmail.com</div></div></aside><aside id="jetpack_display_posts_widget-5" class="widget widget_jetpack_display_posts_widget"><h2 class="widget-title">Recent Posts: News For The Blind</h2><div class="jetpack-display-remote-posts"><h4><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/bryan-singer-white-pedophile-white-freemason-sued-for-allegedly-raping-17-year-old-boy-in-2003/" target="_blank">Bryan Singer (White Pedophile, White Freemason) sued for allegedly raping 17-year-old boy in 2003</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/southern-california-fires-live-updates-threats-in-ventura-and-san-diego-counties/" target="_blank">Southern California Fires Live Updates: Threats in Ventura and San Diego Counties</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/flu-season-soars-in-the-united-states-especially-in-the-south/" target="_blank">Flu season soars in the United States, especially in the South</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/this-mans-sunburn-was-so-severe-it-caused-a-dent-in-his-head/" target="_blank">This man&#8217;s sunburn was so severe it caused a dent in his head</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/12/08/new-estimate-says-46-million-americans-headed-to-alzheimers/" target="_blank">New estimate says 46 million Americans headed to Alzheimer’s</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Website via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this website and receive notifications of new posts by email.</p>
<p>Join 2,798 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="81861182"/>
						<input type="hidden" name="source" value="https://freespeechtwentyfirstcentury.com/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8bfd822c1f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></aside><aside id="jetpack_my_community-11" class="widget widget_jetpack_my_community"><h2 class="widget-title">Community </h2><div class='widgets-multi-column-grid'><ul><li><a href="http://www.blackcatastrophy.com"><img alt='' src='https://2.gravatar.com/avatar/59ebfc6ef979c6f5ca0aea4880e888e4?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://greyenigma.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b2f94c53ab03faea024561ab7da1cea3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jillmirran.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e61008ef270aba2a83c94c37ed7ae4ff?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://survivaltricks.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://gazetaoccidental.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f69067e7bf62baf228723792caebbb2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="recent-comments-7" class="widget widget_recent_comments"><h2 class="widget-title">Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="ShadowThePRcat" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.blackcatastrophy.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/59ebfc6ef979c6f5ca0aea4880e888e4?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.blackcatastrophy.com" rel="nofollow">ShadowThePRcat</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/12/06/longest-serving-us-congressman-quits-after-sex-harassment-claims/comment-page-1/#comment-49186">Longest-serving US congressman&hellip;</a></td></tr><tr><td title="ebolainfo" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ebolainfo2014.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/539dc95c7900a283befa45a7d7ccaea2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ebolainfo2014.wordpress.com" rel="nofollow">ebolainfo</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/12/06/britain-foils-islamist-suicide-plot-to-kill-pm-may-in-downing-street-sky-news/comment-page-1/#comment-49174">Britain foils Islamist suicide&hellip;</a></td></tr><tr><td title="Mike" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebe875caf86673f34f8ab74e90901ee9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mike on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-49085">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr><tr><td title="apocalypse29" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-49076">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr><tr><td title="Mike" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebe875caf86673f34f8ab74e90901ee9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mike on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-49075">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr>				</table>
				</aside><aside id="search-11" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://freespeechtwentyfirstcentury.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-8" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/12/07/porn-star-august-ames-white-slut-white-feminist-is-found-dead-days-after-sparking-backlash-on-twitter/" class="bump-view" data-bump-view="tp">
						Porn Star August Ames (White Slut, White Feminist) Is Found Dead Days After Sparking Backlash On Twitter					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/12/04/dem-councilwoman-wants-bulletproof-plexiglass-ban-represents-an-indignity-to-minorities/" class="bump-view" data-bump-view="tp">
						Dem Councilwoman Wants Bulletproof Plexiglass Ban, Represents An ‘Indignity’ to Minorities					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/12/06/analysis-reasons-behind-trumps-jerusalem-embassy-move/" class="bump-view" data-bump-view="tp">
						ANALYSIS: Reasons behind Trump’s Jerusalem embassy move					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/11/13/trump-to-host-white-house-hanukkah-party/" class="bump-view" data-bump-view="tp">
						Trump to host White House Hanukkah party					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/10/26/torture-and-testicle-crushing-at-nuremberg/" class="bump-view" data-bump-view="tp">
						Torture and Testicle Crushing at Nuremberg					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/12/07/house-passes-bill-loosening-gun-restrictions/" class="bump-view" data-bump-view="tp">
						House passes bill loosening gun restrictions					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/08/10/biography-of-porn-slut-samantha-saint-real-name-elizabeth-ann-weaver/" class="bump-view" data-bump-view="tp">
						Biography of Porn Slut Samantha Saint, Real Name Elizabeth Ann Weaver					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/12/07/los-angeles-threatened-as-wildfires-spread-forcing-thousands-to-evacuate/" class="bump-view" data-bump-view="tp">
						Los Angeles threatened as wildfires spread, forcing thousands to evacuate					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/12/07/knesset-speaker-thank-you-potus-now-the-rest-of-the-world/" class="bump-view" data-bump-view="tp">
						KNESSET SPEAKER: THANK YOU, POTUS — NOW, THE REST OF THE WORLD					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-11" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="media_video-2" class="widget widget_media_video"><h2 class="widget-title">Interview With Ilja Janitskin</h2><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-72305-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=tnQ19ZhcA3E&#038;_=1" /><a href="https://www.youtube.com/watch?v=tnQ19ZhcA3E">https://www.youtube.com/watch?v=tnQ19ZhcA3E</a></video></div></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	<div class="grofile-hash-map-59ebfc6ef979c6f5ca0aea4880e888e4">
	</div>
	<div class="grofile-hash-map-539dc95c7900a283befa45a7d7ccaea2">
	</div>
	<div class="grofile-hash-map-ebe875caf86673f34f8ab74e90901ee9">
	</div>
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=395ce897b4","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"72305","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="81861182" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://freespeechtwentyfirstcentury.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="News For The Blind" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="576d3ae041" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2017\/12\/08\/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought\/":72305};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/12/08/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??-eJyFjMEKwyAQRH+oZhtoUnIo/RbRRQzrKu5K8O8rLYXcchreDG/gKMZlVmSF1EyhFiILHNEH1JG5+lJRxJQsan41iHbCyYncYOiRHTWPArtAQh8tEqbv3wkK2Y7VEAbr+pQiX+tjO/NfeqfXvNy357w+tmX/AMr4R7c=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Rebalance = {"is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"0ede1b7eb4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8bfd822c1f\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2017\/12\/08\/out-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought\/","canFollow":"1","feedID":"33083021","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F","postID":"72305","shortlink":"https:\/\/wp.me\/p5xtPE-iOd","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/72305","statsLink":"https:\/\/wordpress.com\/stats\/post\/72305\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,798 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"b96c1f75cc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F12%2F08%2Fout-of-africa-prehistoric-humans-left-africa-60000-years-earlier-than-we-thought%2F","blog_id":"81861182","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=81861182&v=wpcom&tz=-6&user_id=0&subd=freespeechtwentyfirstcentury","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMhV+INENjIC4Qj4LSxOvc5o/Yabe3J9XWqbCqbFeNTvy5x8eRQxQ6eAbPsiVpoEcN8Vi19CRnVy6LaHODnqTFDkh+Z8hwUN5YSCvFOjhXJHGG2pGuJQ0Y4RHol/AX5AO4UhZzLRPUyiqv4QzZ7LxF4nsJr3psFGPwE4Fe22zOJtCpBsgGZcBUDhdrnKLg02l+/d9PSSeMfPdU1GEsOfhO7IPOJPZ4XDIyJZYg2kU7s7hb4Kh0J79KA7lXGuoQOgGuLnPeSfGAzJAEo4Nibm25yhQ3olZpDKsw5SRCDynhaP2qPdiBU/FyE+Ic0uNeR+h6WsqN4vJi2/Le0+nyqeZVS+9XpZAJ7JSRmIQ1fx2SAxbbanNZREhupX5A0wCTbEJoLIzze7KK4UYoPT7dx/Nu8759e9m97tofuOd6iQ=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzsEKAjEMBNAfshsXXGUP4reUbawpbVqSVvHvLYKw3noahuHBwKsY4i02hwpBIaEjixETcv0rxrIzJdo3ypSIp6AHGLaJvNiKQ7Bv+z5kBNmhoCg8KWHemy1z/f5p/X3zxAolazX3aElAH1aI/S87uqXrvBzXy3w+rUv4APsvask='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-6','user_id':'0','post':'72305','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFYzZzUHZFSjE2Z3hkZz0yUGkuZzEzR2FRVm5kWEFOOSV6TXU5QmhiVW1qdy5ycFU0RVg/SXlQWzF0alBSOWtDLm5wZDgsRTI4cUFmNHJ5NXNOfFd+UWU1Lk1sfGF2OFdtSno/OTFxQkFEMk5EbVgyfCtRbDg4ZVNNWlRTQiZ8VWUueiZbW1BmKz9Bbkp1b2Fra1QyJVtpfkk1amgmSDFISlNxfGNCQm1GaTZ3aUJheDVaOX52cjlPcCtTWi1WYi1zejNpbEhaM3xCWmp6eVVoaHxfWlAzOGYmLGxMaGldOFM2aiVmNFJPaXF4QnIlK29UdltZJXNGZnQ5L0RKN18sUytsX1Z0SXA/aWxFSk1tamUwXUYyMS9vWDY4dy1SM01keHEwdExnTmQrPW14MjN0YVpKZFZxL19LSGR4ZVJuLnZOPW8lWElablNaRz9hbjV3REx5cWx0bUYwS210dUNWJixuVjJoejdiU3F5MU5PU0E='}]);
_stq.push([ 'clickTrackerInit', '81861182', '72305' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.187 seconds
	107675 bytes batcached for 300 seconds
-->
