<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Scarlett Johansson learns of family Holocaust tragedy from genealogy show | News For The Blind</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .widget .widget-title{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .widget .widget-title{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active .nav-menu li a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}@media only screen and (min-width: 768px) and (max-width: 959px){.wf-active .menu-toggle{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}}@media only screen and (max-width: 868px){.wf-active .site-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1509300751&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Scarlett Johansson learns of family Holocaust tragedy from genealogy&nbsp;show Comments Feed" href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVi0EOwjAMwD5EiQpIwAHxlq5kJSxrKpJq8HvKbbtMcLMlG6biomTDbGB3HFGh1A60kimovRm3UXUDs2ysrnBNlBUmuiVsoUlxRfSfpQ8RO5HBMQ0NXr+fKpECO2rJUtbmhOJYYjCSvBDXc6Dn2vrEjiU1TNCqmX6n63jxh/Nxd/J+7x8fSHJ9Wg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Egypt shakes up security brass, week after deadly&nbsp;attack' href='https://freespeechtwentyfirstcentury.com/2017/10/29/egypt-shakes-up-security-brass-week-after-deadly-attack/' />
<link rel='next' title='JFK files release pulls back curtain on Trump clash with spy&nbsp;agencies' href='https://freespeechtwentyfirstcentury.com/2017/10/29/jfk-files-release-pulls-back-curtain-on-trump-clash-with-spy-agencies/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" />
<link rel='shortlink' href='https://wp.me/p5xtPE-hV7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scarlett Johansson learns of family Holocaust tragedy from genealogy show" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" />
<meta property="og:description" content="&nbsp; In the forthcoming episode of the PBS series “Finding Your Roots,” American Jewish actress Scarlett Johansson discovers the tragic fate of her relatives who died in the Holocaust. Johansson …" />
<meta property="article:published_time" content="2017-10-29T16:30:16+00:00" />
<meta property="article:modified_time" content="2017-10-29T16:30:16+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=200&amp;ts=1509300751" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FreeSpeechTwent" />
<meta name="twitter:text:title" content="Scarlett Johansson learns of family Holocaust tragedy from genealogy&nbsp;show" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@FreeSpeechTwent" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Lamestream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Scarlett Johansson learns of family Holocaust tragedy from genealogy&nbsp;show | News For The Blind on WordPress.com" />
<meta name="description" content="https://www.timesofisrael.com/genealogy-show-unlocks-holocaust-family-tragedy-for-scarlett-johansson/ &nbsp; In the forthcoming episode of the PBS series “Finding Your Roots,” American Jewish actress Scarlett Johansson discovers the tragic fate of her relatives who died in the Holocaust. Johansson is overcome by emotion when she learns for the first time that her great uncle died in the Warsaw Ghetto during the Nazi occupation&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'suits', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-68889 single-format-standard mp6 customizer-styles-applied single-author no-footer-sidebar highlander-enabled highlander-light">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
					<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:818611822, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-2051439786" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-2051439786');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-2051439786",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2051439786'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
		
			<a class="home-link" href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">
				<h1 class="site-title">News For The Blind</h1>
				<h2 class="site-description">News That Isn&#039;t In The Lamestream Media</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
</ul></div>					<form role="search" method="get" class="search-form" action="https://freespeechtwentyfirstcentury.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-68889" class="post-68889 post type-post status-publish format-standard hentry category-daily-news category-entertainment category-evils-of-feminism category-freemasonry category-historical-revisionism-2 category-the-holocaust category-the-jewish-problem category-u-s-news tag-family tag-genealogy-show tag-holocaust-tragedy tag-learns tag-scarlett-johansson">

	
			<header class="entry-header">

				
				<h1 class="entry-title">Scarlett Johansson learns of family Holocaust tragedy from genealogy&nbsp;show</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					<p><a href="https://www.timesofisrael.com/genealogy-show-unlocks-holocaust-family-tragedy-for-scarlett-johansson/" rel="nofollow">https://www.timesofisrael.com/genealogy-show-unlocks-holocaust-family-tragedy-for-scarlett-johansson/</a></p>
<p>&nbsp;</p>
<p>In the forthcoming episode of the PBS series “Finding Your Roots,” American Jewish actress Scarlett Johansson discovers the tragic fate of her relatives who died in the Holocaust.</p>
<p>Johansson is overcome by emotion when she learns for the first time that her great uncle died in the Warsaw Ghetto during the Nazi occupation of Poland.</p>
<p>“I mean, you really couldn’t imagine the horror. It’s just so crazy to imagine,” she says tearfully in a <a href="http://people.com/tv/scarlett-johansson-learns-members-family-lost-warsaw-ghetto/" target="_blank" rel="noopener">trailer for the episode</a> obtained by People magazine.</p>
<p>Johansson’s grandfather left Poland for the United States, where he worked as a grocer in New York.</p>
<p>The PBS show used documentation from Yad Vashem to determine that his brother and family died in the ghetto.</p>
<p>“Wow, that’s sad,” she says, visibly overcome with emotion. “And I promised myself I wouldn’t cry. But it’s hard not to.”</p>
<p>“It’s crazy to imagine that Saul would be on the other side selling bananas on Ludlow Street. And how different it would be being in America at that time,” the 32-year-old actress says. “The fate of one brother versus the other.”</p>
<p>Johansson says the experience has led her to feel more connected to her roots.</p>
<p>“It makes me feel more deeply connected to that side of myself, that side of my family. I didn’t expect that,” she says.</p>
<p>Johansson’s episode is to air on Tuesday, October 31, on PBS.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s818611821">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:818611821, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:818611824, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-8584810" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-8584810');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-8584810",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-8584810'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-2041790388" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-2041790388');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2041790388",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2041790388'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:818611825});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" data-text="Scarlett Johansson learns of family Holocaust tragedy from genealogy show" data-via="FreeSpeechTwent" data-related="wordpressdotcom">Tweet</a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F&name=Scarlett%20Johansson%20learns%20of%20family%20Holocaust%20tragedy%20from%20genealogy%20show" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F86043a0c667e763875f3399d8312f563%3Fs%3D96&#038;description=Scarlett%20Johansson%20learns%20of%20family%20Holocaust%20tragedy%20from%20genealogy%20show" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F&amp;title=Scarlett%20Johansson%20learns%20of%20family%20Holocaust%20tragedy%20from%20genealogy%20show" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Scarlett%20Johansson%20learns%20of%20family%20Holocaust%20tragedy%20from%20genealogy%20show https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-68889-59f61a0fbf855' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=68889&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-68889-59f61a0fbf855' data-name='like-post-frame-81861182-68889-59f61a0fbf855'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://freespeechtwentyfirstcentury.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/" rel="category tag">Evils of Feminism</a>, <a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/" rel="category tag">Freemasonry</a>, <a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" rel="category tag">Historical Revisionism</a>, <a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/" rel="category tag">The Holocaust</a>, <a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/" rel="category tag">The Jewish Problem</a>, <a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/" rel="category tag">U.S. News</a> and tagged <a href="https://freespeechtwentyfirstcentury.com/tag/family/" rel="tag">Family</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/genealogy-show/" rel="tag">genealogy show</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/holocaust-tragedy/" rel="tag">holocaust tragedy</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/learns/" rel="tag">learns</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/scarlett-johansson/" rel="tag">scarlett johansson</a><span class="on-date"> on <a href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" title="11:30 am" rel="bookmark"><time class="entry-date" datetime="2017-10-29T11:30:16+00:00">October 29, 2017</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" title="View all posts by apocalypse29" rel="author">apocalypse29</a></span></span>.
									<a href="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/#respond"><span class="leave-reply">Leave a comment</span></a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/egypt-shakes-up-security-brass-week-after-deadly-attack/" rel="prev"><span class="meta-nav">&larr;</span> Egypt shakes up security brass, week after deadly&nbsp;attack</a></div>		<div class="nav-next"><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/jfk-files-release-pulls-back-curtain-on-trump-clash-with-spy-agencies/" rel="next">JFK files release pulls back curtain on Trump clash with spy&nbsp;agencies <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f1456da64d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b393c73f1c" /></p>
<input type="hidden" name="genseq" value="1509300751" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="archives-6" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://freespeechtwentyfirstcentury.com/2017/10/'> October 2017 &nbsp;(1131)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/09/'> September 2017 &nbsp;(1219)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/08/'> August 2017 &nbsp;(1247)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/07/'> July 2017 &nbsp;(899)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/06/'> June 2017 &nbsp;(853)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/05/'> May 2017 &nbsp;(866)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/04/'> April 2017 &nbsp;(911)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/03/'> March 2017 &nbsp;(916)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/02/'> February 2017 &nbsp;(936)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2017/01/'> January 2017 &nbsp;(852)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/12/'> December 2016 &nbsp;(797)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/11/'> November 2016 &nbsp;(862)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/10/'> October 2016 &nbsp;(766)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/09/'> September 2016 &nbsp;(726)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/08/'> August 2016 &nbsp;(721)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/07/'> July 2016 &nbsp;(651)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/06/'> June 2016 &nbsp;(839)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/05/'> May 2016 &nbsp;(788)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/04/'> April 2016 &nbsp;(758)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/03/'> March 2016 &nbsp;(888)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/02/'> February 2016 &nbsp;(847)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2016/01/'> January 2016 &nbsp;(972)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/12/'> December 2015 &nbsp;(1065)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/11/'> November 2015 &nbsp;(933)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/10/'> October 2015 &nbsp;(983)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/09/'> September 2015 &nbsp;(822)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/08/'> August 2015 &nbsp;(759)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/07/'> July 2015 &nbsp;(808)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/06/'> June 2015 &nbsp;(526)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/05/'> May 2015 &nbsp;(209)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/04/'> April 2015 &nbsp;(348)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/03/'> March 2015 &nbsp;(450)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/02/'> February 2015 &nbsp;(456)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2015/01/'> January 2015 &nbsp;(346)</option>
	<option value='https://freespeechtwentyfirstcentury.com/2014/12/'> December 2014 &nbsp;(6)</option>

		</select>
		</aside><aside id="calendar-9" class="widget widget_calendar"><h3 class="widget-title">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/21/" aria-label="Posts published on October 21, 2017">21</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/10/22/" aria-label="Posts published on October 22, 2017">22</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/23/" aria-label="Posts published on October 23, 2017">23</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/24/" aria-label="Posts published on October 24, 2017">24</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/25/" aria-label="Posts published on October 25, 2017">25</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/26/" aria-label="Posts published on October 26, 2017">26</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/27/" aria-label="Posts published on October 27, 2017">27</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/10/28/" aria-label="Posts published on October 28, 2017">28</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/" aria-label="Posts published on October 29, 2017">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="3071739">Christianity</option>
	<option class="level-0" value="14103">Daily News</option>
	<option class="level-0" value="8590">Economy</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="384">Entertainment</option>
	<option class="level-0" value="11795">Eugenics</option>
	<option class="level-0" value="6945431">Evils of Feminism</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="99380">Freemasonry</option>
	<option class="level-0" value="1256">Gaming</option>
	<option class="level-0" value="337">Health</option>
	<option class="level-0" value="191950323">Historical Revisionism</option>
	<option class="level-0" value="549276">Homosexual Agenda</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="192227">Music</option>
	<option class="level-0" value="36288567">National Socialism</option>
	<option class="level-0" value="125503">Personal Narrative</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="40818">Pornography</option>
	<option class="level-0" value="85525244">Racialism</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="35034649">Terrorism</option>
	<option class="level-0" value="312846">The Holocaust</option>
	<option class="level-0" value="1300673">The Jewish Problem</option>
	<option class="level-0" value="1103985">U.S. News</option>
	<option class="level-0" value="235409">U.S. Politics</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3934">War</option>
	<option class="level-0" value="4494">Weather</option>
	<option class="level-0" value="20927681">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://freespeechtwentyfirstcentury.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="widget_contact_info-10" class="widget widget_contact_info"><h3 class="widget-title">Hours &amp; Info</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">281-546-6767</span></div><div class="confit-hours" itemprop="openingHours">Monday to Sunday 12am to 11pm<br/>Email: yungone25@gmail.com</div></div></aside><aside id="jetpack_display_posts_widget-5" class="widget widget_jetpack_display_posts_widget"><h3 class="widget-title">Recent Posts: News For The Blind</h3><div class="jetpack-display-remote-posts"><h4><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/hezbollah-releases-new-campaign-in-hebrew-claiming-to-operate-within-israel/" target="_blank">HEZBOLLAH RELEASES NEW CAMPAIGN IN HEBREW CLAIMING TO OPERATE WITHIN ISRAEL</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/iraqi-kurdistan-leader-barzani-to-step-down-hand-over-presidential-powers/" target="_blank">IRAQI KURDISTAN LEADER BARZANI TO STEP DOWN, HAND OVER PRESIDENTIAL POWERS</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/amid-spanish-sparring-israel-unlikely-to-recognize-catalonia/" target="_blank">AMID SPANISH SPARRING, ISRAEL UNLIKELY TO RECOGNIZE CATALONIA</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/toddlers-dress-reminiscent-of-holocaust-clothing-sparks-outrage-among-customers/" target="_blank">TODDLER’S DRESS REMINISCENT OF HOLOCAUST CLOTHING SPARKS OUTRAGE AMONG CUSTOMERS</a></h4>
<h4><a href="https://freespeechtwentyfirstcentury.com/2017/10/29/mcgill-students-claim-forced-out-of-student-govt-due-to-antisemitism/" target="_blank">MCGILL STUDENTS CLAIM FORCED OUT OF STUDENT GOVT. DUE TO ANTISEMITISM</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Website via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this website and receive notifications of new posts by email.</p>
<p>Join 2,419 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="81861182"/>
						<input type="hidden" name="source" value="https://freespeechtwentyfirstcentury.com/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="de39a06a01" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside><aside id="jetpack_my_community-11" class="widget widget_jetpack_my_community"><h3 class="widget-title">Community </h3><div class='widgets-multi-column-grid'><ul><li><a href="https://gazetaoccidental.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f69067e7bf62baf228723792caebbb2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://freespeechtwentyfirstcentury.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://survivaltricks.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nationalsatanist.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1ed13bbb89234116505f31d82d66aaaf?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://presyousideas.com/"><img alt='' src='https://1.gravatar.com/avatar/d032084f39f1a5adecac640fdc4ca948?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="recent-comments-7" class="widget widget_recent_comments"><h3 class="widget-title">Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="alakhtal" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.facebook.com/obaidkarki" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/84582bda0a5659462c38f6f2b3086494?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.facebook.com/obaidkarki" rel="nofollow">alakhtal</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/10/29/uae-apologizes-to-israel-for-judo-handshake-snub/comment-page-1/#comment-47495">UAE apologizes to Israel for j&hellip;</a></td></tr><tr><td title="alakhtal" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.facebook.com/obaidkarki" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/84582bda0a5659462c38f6f2b3086494?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.facebook.com/obaidkarki" rel="nofollow">alakhtal</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/10/29/uae-apologizes-to-israel-for-judo-handshake-snub/comment-page-1/#comment-47494">UAE apologizes to Israel for j&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/10/27/john-f-kennedys-prescient-belief-in-conspiracies-and-his-demise/comment-page-1/#comment-47429">John F. Kennedy’s Prescient Be&hellip;</a></td></tr><tr><td title="apocalypse29" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/10/27/saudi-arabia-just-granted-citizenship-to-a-robot-who-said-it-would-destroy-humans/comment-page-1/#comment-47421">Saudi Arabia Just Granted Citi&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/10/27/saudi-arabia-just-granted-citizenship-to-a-robot-who-said-it-would-destroy-humans/comment-page-1/#comment-47420">Saudi Arabia Just Granted Citi&hellip;</a></td></tr>				</table>
				</aside><aside id="search-11" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://freespeechtwentyfirstcentury.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-8" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/27/jfk-files-reveal-jews-plotted-against-the-president/" class="bump-view" data-bump-view="tp">
						JFK Files Reveal Jews Plotted Against the President					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/28/hollywood-sex-abuse-is-a-century-old-charlie-chaplin-raped-children-and-hes-hailed-as-a-hero/" class="bump-view" data-bump-view="tp">
						Hollywood Sex Abuse is a Century Old, Charlie Chaplin Raped Children and He’s Hailed As a Hero					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/28/youre-a-quadriplegic-a-las-vegas-victim-faces-a-hard-reality/" class="bump-view" data-bump-view="tp">
						&#039;You’re a Quadriplegic’: A Las Vegas Victim Faces a Hard Reality					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/11/26/unrepentant-hypocrite-nigger-colin-kaepernick-defends-fidel-castro-communist-filth/" class="bump-view" data-bump-view="tp">
						Unrepentant Hypocrite Nigger Colin Kaepernick defends Fidel Castro (Communist Filth)					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/08/15/german-antifa-call-for-the-rape-and-genocide-of-ethnic-germans-3/" class="bump-view" data-bump-view="tp">
						German Antifa call for the Rape and Genocide of Ethnic Germans					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/26/this-moth-with-tentacles-is-completely-real-and-we-are-freaking-out/" class="bump-view" data-bump-view="tp">
						This Moth With Tentacles Is Completely Real, And We Are Freaking Out					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/28/australian-pm-heads-to-israel-after-tumultuous-week-at-home/" class="bump-view" data-bump-view="tp">
						Australian PM heads to Israel after tumultuous week at home					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/28/astros-yuli-gurriel-may-be-punished-for-racist-gesture-at-dodgers-yu-darvish/" class="bump-view" data-bump-view="tp">
						Astros&#039; Yuli Gurriel may be punished for racist gesture at Dodgers&#039; Yu Darvish					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/10/28/jewish-donors-to-mayor-of-nyc-claim-to-receive-favors-from-the-city/" class="bump-view" data-bump-view="tp">
						JEWISH DONORS TO MAYOR OF NYC CLAIM TO RECEIVE FAVORS FROM THE CITY					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-11" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Interview with Jackie Davenport</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-68889-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ydGdbsJBOt0&#038;_=1" /><a href="https://www.youtube.com/watch?v=ydGdbsJBOt0">https://www.youtube.com/watch?v=ydGdbsJBOt0</a></video></div></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info-container">

				<div class="site-info">
										
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-84582bda0a5659462c38f6f2b3086494">
	</div>
	<div class="grofile-hash-map-b0a07f6fd1fce9c9492d3f4085f05a56">
	</div>
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=6791cf3204","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"68889","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2017\/10\/29\/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show\/":68889};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/29/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyFjEEKwzAMBD9UR5SGND2UviXYIihItrBkQn5f01LIradldpmFXUMs2TE7SAvKbaVssFNa0XuWmrSiWdBiHr41mB+MQzS7QNcpR24JDTYDwUQLMsrn7wTKy4F1EMr/vb6d+Se95HkdH9M83eb7uL0B0HhFHg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F","themeURL":"https:\/\/wordpress.com\/theme\/suits\/","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"99a0c6a908","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"de39a06a01\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2017\/10\/29\/scarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show\/","canFollow":"1","feedID":"33083021","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F","postID":"68889","shortlink":"https:\/\/wp.me\/p5xtPE-hV7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/68889","statsLink":"https:\/\/wordpress.com\/stats\/post\/68889\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,419 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F10%2F29%2Fscarlett-johansson-learns-of-family-holocaust-tragedy-from-genealogy-show%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOFOwzAMhF+I1J1gAn4gHgWlide5jZMscVb29ksHTAykCP5Zl/vOvsASlQle0AtMGSweyWB876Z8B9+euKjoykg+g6MZMxwKFtxrbx2mhtkE5iqpD2ha6QHyQhH/A90IXyB544q9NSSM7tQx+Z/pskeu1ljq9kJygXbFG6Hgc+OUCSVqM8Nb3QY7bXAIYVbIA9q/UrKQCCYlxOjIt4prW09Xg07AOlemTiocMSVae161VsKl0ZpwnVrumTKjqPuu/2wYEjf8C9kR6+eNIYwOlSTts9OCv4Sa8covm23/9Pi87R820xkbSuZA'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jEEKgzAQRS9kHIpi7aL0LIMZdUIyhkyCePuGgqCbrj6Pz3uwR8My+WJJwSkEsozkKZDkGxgUa6LHg1IbWFqnDfxz63flqzNtkn/5UoNlYVGIm2Yze+QEumJiWc6t0ie8H/1rGIdufPbuC3VbQYs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-5','user_id':'0','post':'68889','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRmSUtiM0o9cVRdTTV3M244LDJQYXNrd0F0PTcrMENpOUpxTTZrWmtTdHpYfH5CZzAtVXxxLEhOYjdtX2Z5dD1MeCVqb0t1OUFYfFtJT0QuazA1R0pUJVU1ZmtNMXNRTDN5NT0rNVpORH5zPU5HSTQ3ZlEsSXdYeT9DX0JzeFI2UmcyblpiR2pvcmpESWNIOXJRNlN5UXpWZENsak5Db1QyLW14Ry1nMUhkdE9MY3dXZDRSbklMTHp4dkd3QnM0WWxrMVJISldlWDd+NCU9VzcvW1NbeEgleS9obyxWekF2JkFLcENLa09hRm9xV3A1UC95Y1dbMGxbSyZ6d0ctcHxNMHdCLmktL1Vacl11Y1ktZ1ZpTV1xRm1UZFhPRjRiZTFFMXV8QlFNfD8yb3k0UnNMeTRGLHZMK11JZndTdlJ2SUF8akhwWEwvMUFxYWFkZUhkWHxXRmZkSWtiY289bEJdVXpqWlAvNGI9Z2NORzN8OHg/'}]);
_stq.push([ 'clickTrackerInit', '81861182', '68889' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.521 seconds
	93314 bytes batcached for 300 seconds
-->
