<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Jobs in White Nationalism | News For The Blind</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/adelle/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Libre Baskerville",serif}.wf-active .comment-content{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-content h1, .wf-active .comment-content h1{font-style:normal;font-weight:400}.wf-active .entry-content h2, .wf-active .comment-content h2{font-style:normal;font-weight:400}.wf-active .entry-content h3, .wf-active .comment-content h3{font-style:normal;font-weight:400}.wf-active .entry-content h4, .wf-active .comment-content h4{font-style:normal;font-weight:400}.wf-active .entry-content h5, .wf-active .comment-content h5{font-style:normal;font-weight:400}.wf-active .entry-content h6, .wf-active .comment-content h6{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .entry-title, .wf-active .entry-title a, .wf-active .format-link .entry-content a, .wf-active .format-quote .entry-content p{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .format-quote .entry-content{font-style:normal;font-weight:400}.wf-active .format-link .entry-content a{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-author cite{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active #respond{font-style:normal;font-weight:400}.wf-active #respond #reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1496726443&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Jobs in White&nbsp;Nationalism Comments Feed" href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkFtOAzEMRTdEcBFl1H4g1pKHNU1rJ1acUdXdkyEC1IfSn+jausfXMZzF+Jwqpgq8GKFljknhLD6zUY6El5vq1au+wGOM4gkVjljF+pP5qe7sjvL8n5NLsEFhpuwsjUYXJFsxGMlab6oR5nPB1mexdXUwhmiRkJtthLFMv9QqD+07w5h+IeekoKppL8eFTT20oCfr8bpKPxU043WnoxFSrrHR+ifuZvYokMWBDUiEoPVCOMqeMWHpYx/Klf3iz7ftbr/ZTe/Tx/EbfX7RxA==' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C400italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyFjsEKwjAQRH/IuFQF6UH8libdprGbbOgmRv/eVBDqpb29gXnDQInKcEgYEqQRPQrErKHrkQjBBQOS3oSiSjTsj0bkACvFZxUpWxcEiustJoHEUUWWSl9zS5GsxcwuJsc1DUzEZas/8hNnpbPW9dH+/O/R0BnUzJMiN1V47ZsWWRGbbjn2F9RAnZu31Bk1sa1oobZWcZHu/tZc2qY9n65N+/gA17SPHg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘I Trusted Him’: London Attacker Was Friendly With&nbsp;Neighbors' href='https://freespeechtwentyfirstcentury.com/2017/06/05/i-trusted-him-london-attacker-was-friendly-with-neighbors/' />
<link rel='next' title='The Myth of Stalin’s&nbsp;Nationalism' href='https://freespeechtwentyfirstcentury.com/2017/06/05/the-myth-of-stalins-nationalism/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" />
<link rel='shortlink' href='http://wp.me/p5xtPE-e7u' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jobs in White Nationalism" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" />
<meta property="og:description" content="&nbsp; Tis is the season when high school and college graduates flood the job market. The Alpine Union has jobs. Spread the word. We are looking for young people in all 435 Congressional districts …" />
<meta property="article:published_time" content="2017-06-06T02:24:46+00:00" />
<meta property="article:modified_time" content="2017-06-06T02:24:46+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="http://www.renegadetribune.com/wp-content/uploads/2017/06/instant-power.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nihility28" />
<meta name="twitter:text:title" content="Jobs in White&nbsp;Nationalism" />
<meta name="twitter:image" content="http://www.renegadetribune.com/wp-content/uploads/2017/06/JOBSinWN.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nihility28" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Lamestream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Jobs in White&nbsp;Nationalism | News For The Blind on WordPress.com" />
<meta name="description" content="http://www.renegadetribune.com/jobs-white-nationalism/ &nbsp; Tis is the season when high school and college graduates flood the job market. The Alpine Union has jobs. Spread the word. We are looking for young people in all 435 Congressional districts to build teams to conduct direct democracyvotes on Alpine Union resolutions. These efforts are very flexible and will fit in your schedule. Work&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #000;
		}
	
			.site-header hgroup {
			margin-bottom: 1em;
		}
		.site-header img {
			margin-bottom: 0.4em;
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'freespeechtwentyfirstcentury.com',
				pageURL: 'https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-54280 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="site-container">
	<div id="page" class="hfeed site">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:818611822, width:728, height:90});}})(window);
			</script>
				</div>
				        <div id="crt-2051694221" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2051694221');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-2051694221",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2051694221'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div>
				<header id="masthead" class="site-header" role="banner">
			<hgroup>
				<h1 class="site-title"><a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">News For The Blind</a></h1>
				<h2 class="site-description">News That Isn&#039;t In The Lamestream Media</h2>
			</hgroup>

							<a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">
					<img src="https://freespeechtwentyfirstcentury.files.wordpress.com/2016/04/11037046_10153843784104078_4768036815719622571_n.jpg" width="960" height="960" alt="" />
				</a>
			
			<nav id="site-navigation" class="navigation-main" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-54280" class="post-54280 post type-post status-publish format-standard hentry category-economy category-eugenics category-racialism-2 tag-jobs tag-white-nationalism">
	<header class="entry-header clear">
					<div class="post-date"><a href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" title="9:24 pm" rel="bookmark"><time class="entry-date" datetime="June 5, 2017"><span class="entry-day">5</span><span class="entry-month">Jun</span><span class="entry-year">2017</span></time></a></div>				<h1 class="entry-title">Jobs in White&nbsp;Nationalism</h1>
					<div class="entry-meta">
						<span class="cat-links">
			Posted in <a href="https://freespeechtwentyfirstcentury.com/category/economy/" rel="category tag">Economy</a>, <a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" rel="category tag">Eugenics</a>, <a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/" rel="category tag">Racialism</a>		</span>
			
	<span class="byline">
		by <span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" title="View all posts by apocalypse29" rel="author">apocalypse29</a></span>	</span>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://www.renegadetribune.com/jobs-white-nationalism/" rel="nofollow">http://www.renegadetribune.com/jobs-white-nationalism/</a></p>
<p>&nbsp;</p>
<p>Tis is the season when high school and college graduates flood the job market.</p>
<p>The Alpine Union has jobs. Spread the word.</p>
<p><a class="single_photoswipe" title="" href="http://www.renegadetribune.com/wp-content/uploads/2017/06/JOBSinWN.png"><img class="size-full wp-image-55482 aligncenter" src="https://i2.wp.com/www.renegadetribune.com/wp-content/uploads/2017/06/JOBSinWN.png" alt="" width="960" height="720" /></a></p>
<p>We are looking for young people in all 435 Congressional districts to build teams to conduct <a href="https://en.wikipedia.org/wiki/Direct_democracy">direct democracy</a>votes on <a href="http://alpineunion.org/">Alpine Union</a> resolutions. These efforts are very flexible and will fit in your schedule. Work in your local area, whether it is your street, neighborhood, or part of town; anything in walking distance. It couldn’t be easier. You don’t need a car. Work with people who you know and trust.</p>
<p>We seek budding reporters and youtubers who would like to be part of a news network. By this, we will be able to create genuine news (elections) and report news (election-results) to drive history in our direction.</p>
<p><em>Ad hoc</em> community elections side-step the FAKE ELECTIONS to create authentic primary law. With direct democracy, a community can nullify bad laws. We provide racially-empowering resolutions, so whites can empower themselves. This shapes public opinion with real news. It brings out the will of the people and their true voice. That serves the white public, and builds public support for the Alpine Union approach to governance. This gets the pundits (and sedated white nationalists) off their rocker to talk about Alpine Union <em>solutions. </em>Elections can happen anytime, anywhere. We create a firestorm that burns DC satanism down.<em><br />
</em></p>
<p>The Alpine Union works to get the law on your side, so we can stop and reverse WHITE GENOCIDE.</p>
<p>We grant Election Teams funds in our digital asset <a href="http://www.renegadetribune.com/danube-digital-asset-gift-readers/">Danube</a> and other Bitcoin-convertible digital assets, as they become available to cover your efforts. We can pay voters to participate. Danube is “mined” through efforts that serve the race, any worthwhile projects that stop and reverse WHITE GENOCIDE. If we’re successful, and we will be, your participation will be very enriching, especially, for just a few hours of work that sparks a new path to power.  Our way loosens the legal grip Jews have on us. We can’t pass this approach up.</p>
<blockquote><p>WANTED: Kamikaze Congressmen to SHUT IT DOWN!</p></blockquote>
<p>We are also looking at the 2018 elections, something white nationalist have not addressed so far. We want <em>Kamikaze Congressmen,</em> people who, once elected, will stop federal funding to shut the government down. Our regional governments will take it form there. That dissolves WHITE GENOCIDE.</p>
<p>The US government is a (((masonic theocracy))) that has lost all credibility, whether it is covering up the Twin Tower demolitions, child-rape rings, chemtrail-cooling for crop-freezing, vaccines-poisonings, WMD, bailouts for subprime lenders, synthetic terror, bombing Syria to celebrate US entry into WWI, or endless wars and open borders. There’s something for everyone. How is it that a representative branch of a “representative government” could have a public approval rating of 20 percent?  That just shouldn’t happen. The federal government is sick and needs to be retired with a popular pivot to a better system.</p>
<p>We can have candidates in every district in both parties, united and financed by our <em>candidate mutual aid agreement </em>to blow a hole in the establishment. Our resolution team members can double as campaign staff for candidate campaigns. Is anyone else working on getting jobs for young people in white nationalism?</p>
<p>If you have the guts to run for office, we’ll get you the tools and resources, and big bonus money. You just commit to the cause and the objective. If enough of our “pilots” get elected to do it, you do it. SHUT IT DOWN! For this job, you have to be legally electable: age 26, non-felon, and a US citizen by 2018.</p>
<p>Those are just two Alpine Union strategies to end WHITE GENOCIDE. There aren’t any strategies coming out of the Occidental Observer or the Daily Stool. They report a careful and detailed account of horror stories, but something effective must be done. We demand solutions and effectiveness, not celebrity, infamy, or naval-gazing.</p>
<p>The Alpine Union is the future of white nationalism. If you want to be effective, and get results in life, you need a vehicle or institution designed to get results. Only the young have absolute confidence in their ability to achieve their goals. Is that you? Let the young take the lead, but find the right vehicle worthy of your energy. That’s the Alpine Union.</p>
<p>No other white nationalist outlet is recruiting for 2018, even though others, wholeheartedly, accept the existence of the USG. They have no PAC, no meetings or messages to leaders; which means they have nothing to offer you in terms of concrete political effectiveness. For all their ass-kissing, they couldn’t even get Trump’s autograph. The current crop of nationalists don’t have what it takes. It’s time for new and younger blood who have a will to be effective <em>combined</em> with the right vehicle to be effective. Marching around isn’t the answer. Has any march changed a law, except for with blacks? You need direct elections on white-serving resolutions to create primary law; communal power. Law is what good men demand of their community: WHITE SPINE. The young are in the best position to demand that. When the white mind-set changes to the valuing the primary law of their own community, over and above DC Jew laws, we win. We really are masters of our own destiny. It’s a choice.</p>
<blockquote><p>Engage Power to Dissolve it</p></blockquote>
<p>Just look at this <a href="http://alpineunion.org/index.php/portfolio">resolution</a> which pays US members of Congress to watch <em>Hellstorm</em> and <em>Adolf Hitler: The Greatest Story Never Told. </em>That’s engagement. That’s something you and the media can inquiry about. That starts a conversation, a controversy, and <em>brings the public to our content creators.</em> That builds a movement. That bypasses Jewish control of Congress and media. That’s asymmetric warfare. That changes the axiom of our political culture from <em>Hitler and nationalism bad</em> to <em>Hitler and nationalism good</em>. America has to go through that stage to get where we want this country to be for the <a title="" href="http://alpineunion.org/application/files/9814/9504/6377/test4a.png">Big Crackup.</a></p>
<p>What better way to build your resume than to make history? That is the end game of the rebirth of racial consciousness, racial unity, and racial survival. We shape the world with a vision that suits us and our desired future. That’s what the Alpine Union offers. Only the Alpine Union offers “jobs now!” We have the tools and techniques. You bring the talent and energy and boots on the ground.</p>
<p>This is an opportune time to help young people build their resumes, participate in community projects, build racial consciousness, and offer them meaningful work in life. What is more important than saving your race from certain death? Pass the word around about <em>jobs in white nationalism.</em> It is great outreach<em>. </em>The young need and want big things to do. They like to be on teams and get things done.<em><br />
</em></p>
<blockquote><p>Whites are creatures of the law. To stop WHITE GENOCIDE, we need a new way to make law.</p></blockquote>
<p>Why is the Alpine Union critical to our future? Because it alone realizes that <em>whites are creatures of the law.</em></p>
<p>The only reason whites are paralyzed is that they obey the law, good or bad. It’s their nature. To change white behavior, you have to get the law on their side. Yapping about “white suicide,” or even that Jews are doing it still doesn’t <em>get the law on the side of whites. </em>Change that and everything changes.<em><br />
</em></p>
<p>This has to be the objective. It is the critical factor that must be achieved. Can anyone sustain the white suicide thesis, if the law were on their side? Does anyone doubt whites <em>would</em> slaughter the rape invaders, if they had the legal right to do so. I would. Line them up. If you believe they wouldn’t, then the white race can’t be saved.</p>
<p>Concretely, it’s not an issue of white suicide or Jews, but the law itself. You must get the law on your side.</p>
<p>You need a technique to do so. That’s what the Alpine Union offers.</p>
<p>Whites are trained to worship the law, to obey the law, to worship cops, to worship the military, and to worship the Constitution. Obeying law appeals to the white psyche. Perhaps this is an artifact of Christianity, where if you don’t obey, you go to hell.  Our ancestors knew only two laws: the will to live and the law of the jungle. When the jungle comes to you, you hack it back.</p>
<p>Because our race has been spiritually-castrated, “civilized,” when the law serves a hostile elite, no effective counter-reaction can be mounted within the system. Powerless face-in-the-mud picketing doesn’t change the system. Obeying the law takes precedence over violent revolution or race war. It’s illegal and it’s easy to do nothing. Is it any wonder that whites don’t fight back, when the law is <em>not</em> on their side and their bent is to obey laws, good or bad? African bulls don’t respect white man’s law. Them’s for whitey to obey. They know it. Whites obey genocidal Jew laws because whites obey the law.</p>
<p>As such, <em>whites need a new path to the creation of law.</em></p>
<p>When the law protects our racial enemies at our expense, whites will always capitulate. This is what we observe.</p>
<p>When the law protects our right to fight back, whites will heroically cleanse Europe.  That’s Europe’s history.</p>
<p>With Hitler, it was legal to fight Jews and communism. Without Hitler, communism lasted 75 years. Open rebellion was rare. North Koreans never rebel. For all their huff and puff, when it comes to the law, whites are no different from North Koreans. Obeying the law is their nature; those who don’t obey the law are criminals, and are always a minority. This is a product of high impulse control and high intelligence, the ability to see consequences and imagine the worst. They think themselves into a servile position. Whites are castrated by their imagination.  Blacks don’t have that problem.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/ELiQN6J1Koo?version=3&#038;rel=0&#038;fs=1&#038;autohide=1&#038;showsearch=0&#038;showinfo=0&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><em>88-pound Asians beat Muslims into Submission because the law is on their side.<br />
</em></p>
<p>Either whites revert to the law of the jungle and vitiate civil law, which is unlikely (as Sweden and South Africa show), or they must find a new method to get the law on their side, as proposed by the Alpine Union. The key to our racial survival, our breakthrough, is to lead the effort to get the law on our side.</p>
<p>When the law is back on our side, “masculinity” will re-appear like magic. Masculinity is a function of the law. Without the law on your side, you become a race of <em>castrati. </em>You have to shut your mouth, walk on eggshells, and put up with it. Once the law is on your side everything changes. It’s pretty simple.</p>
<p>Jews can’t stop direct democracy. They can’t buy it off. The Alpine Union resolutions provide written law. Everyone can make copies. Everyone can make local elections. None of this is illegal. It’s the western tradition to make primary law from the people up. When we put Jews, oligarchs, and cucks to a vote, they lose. We win. We can’t be stopped without the enemy firing the first shot. Whoever fires the first shot loses. We coordinate action on a mass scale in a way that produces law. That’s the difference between a stateless mob uprising that flames out quickly versus the creation of law that compels lasting respect, especially from adversaries we aim to retire. <em><br />
</em></p>
<p>Until white nationalists solve the problem of the law, they will fantasize of race war and revolution, and occupy themselves with memes and superficial activism that not only never gets in the face of the powers that be, but will<em> never change the law and get it on our side.</em> There is a strange bent in the alt-right to do <em>anything</em> except what is effective. Apart from subversion and lousy leadership, it is a lack of imagining the best methods and outcomes, a lack of will, a preference to sit on one’s ass, until dune-coons are banging down the front door. In the meantime, the law protected criminals pick us off one by one. Whites will snap out of it when they have a method to get power. Under the current system, whites are not proactive. Their bent is reactive and run. They will let anti-white systems take their course, until it is too late. We need to give them a path to power and get it moving.</p>
<p>Can we up our game? What will it take to get white nationalists to do what is effective? Dragooning them? Money? Free video games? A celebrity or priest telling them it’s cool? No. This is the hard problem of white nationalism. You need to be DEVOTED to excellence in man, method, and race. That is Aryan. This is a job for Aryans. Aryans are the catalyst for the revival of the race. Are there enough Aryans to save the white race? Stand and be counted.</p>
<blockquote><p>The Power of Resolutions: Jews Can’t Control Them</p></blockquote>
<p>When the Alpine Union is known to the public, which is in the hands of white nationalists vloggers, there will be a resolution to deputize the blood-Swedes to clean house. They can publicly approve that resolution within their immediate local communities to take back their neighborhoods and repudiate laws that deny them self-defense and self-preservation. That is the spark of change. That gets the law on their side. From there, you clean house. With the law, you can commandeer the police, seize the media, force multiply, and dominate the public space. Some fraction of the police and military are dying to be commandeered by the right people. Be the right people. Do things right. These and other types of resolutions build <em>primary law</em>. It is easy to win when you have the key to success: direct democracy affirming written law that serves the blood-community. Whites are creatures of the law. Get the right laws on their side and they will survive.</p>
<p>If you want the law on your side, you’ll support the Alpine Union in the long run. If you want to be at the mercy of Jews, like Jesus and the Czar, that’s your alternative life-style choice. We must bypass the system to create new power and use that power to retire the old system. With <em>choice of system</em>, the public that wants whites to survive can pick the system that serves them within their local community. There are too many communities where this strategy will work and the FEDS will be stretched too thin to stop it. They can’t stop the idea. They have already lost. They should just hand over the keys to the White House.</p>
<p>We need to create cracks in the ice. That’s all we need. Remember the Protestant Revolution. It became a wild fire. The right technique will sweep the countryside, the mostly white countryside. Jew-run cities will be isolated. From there, you swap food for Jews to win the cities. Rule by the belly. There are many ways to retire (((DC))). Even if we don’t get 218 in 2018, it will give us recognition for our independent path to power. If we get twenty victories, that would do a lot of good to leverage in getting grants our way, getting recognition for the Alpine Union, and softening up the system for future success. We need our people to lobby their people.</p>
<p><a class="single_photoswipe" title="" href="http://www.renegadetribune.com/wp-content/uploads/2017/06/instant-power.png"><img class="size-full wp-image-55540 aligncenter" src="https://i0.wp.com/www.renegadetribune.com/wp-content/uploads/2017/06/instant-power.png" alt="" width="960" height="720" /></a></p>
<p>Without the law on your side, whites are docile, demoralized, and will be extinguished, which is the case in South Africa. Of all the places you would expect a revolution, there is nothing because whites are whites. They obey the law, even the laws that promote white genocide. Whites are not Jewish revolutionaries. Whites don’t rebel. They don’t organize to rebel. They will take it in the ass, until they are dead. Spineless law makes spineless whites. WHITE SPINE comes from the law.</p>
<p>Blacks are not creatures of the law. There is no social approbation against breaking the law. There is wide social support for blacks when they do break the law. Their culture promotes it. Even whites support blacks who break the law and give them a buffet of excuses and get-out-of-jail free cards.</p>
<p>Jews are taught to get special exceptions to the law. Jews are very good at lobbying, getting a seat at the table, and Jewing power to their ends. Clearly, species-differences in relating to law exist.</p>
<p>To get the law on our side, we need to get back to direct democracy that validates written resolutions of the Alpine Union, where the community can affirm what we need and nullify that which is hostile to us. This is how law is made in the western tradition. Self-government. Self-determination. Written law. Elections. We don’t need the US government to have local elections. It’s not illegal to have resolutions or votes. Government of the people, by the people, for the people. This is the future, if you can see it. Unless you have a realistic alternative, you have nothing to offer the white race to get out of its terminal situation, which will not go on forever.</p>
<p>White nationalism is a political condition where whites run white nations, not Jews. The Alpine Union method establishes white nationalism. This definition is not universal among white advocates, which hobbles the movement. The white movement is hobbled by a lack of coordination which can only be achieved by some type of basic doctrine, unifying party line, a to do list, or common method of action to attain power.</p>
<p>Jews co-promote Jews they have differences with. Whites prefer to spill ink on the latest rubbish spewed out by some crazy Jew. Feeding off of obnoxious Jewish clickbait is wrong and feeds the white sense of doom, which all too easily paralyzes whites who like to cheer in the stands. If the mind is not serving racial survival, then it is ill. To avoid this, for every bad thing, give us two good things. With the Alpine Union there will be many good things. The success of one track inspires success on the other track. If one has a setback, we advance the other.</p>
<p>To quote Hillary Clinton, “You don’t change hearts and minds. You change laws.” The Alpine Union changes the law on how to make laws to get the laws we want.</p>
<blockquote><p>This is another major mental problem among whites. Demoralize your own kind. Promote the setback not the solution.</p></blockquote>
<p>Every movement I’ve seen seems to do this. “The enemy is winning!” For every story of an advance, which is usually ignored, there are twenty or more horror stories. If you are demoralized, you’ll want stories to reinforce that. It’s a vicious cycle that the Alpine Union method shatters.</p>
<p>Has Sinead’s documentary on South Africa been reviewed or promoted by other “white nationalist” outlets? No? It only hurts whites in South Africa whose plight remains ignored. If you have the media open to your message, and you don’t refer the world to white nationalist content creators, you don’t build a movement. You waste everyone’s time basking in celebrity. Celebrity is fleeting. Richard Spencer went from dangerous neo-nazi to an embarrassing Charlie Brown character pushed around by Lucy Jew. White nationalist optics have gone down the drain. For those who are concerned about optics and credibility, what has really been accomplished in 2017? What is the plan? What is the agenda? What is the plan in 2018? How do you plan to stop WHITE GENOCIDE?</p>
<p>The Alpine Union has resolutions to reward the US Congress to watch material from our content creators. Even if they don’t watch <em>Hellstorm</em> or <em>Adolf Hitler the Greatest Story Never Told, </em>the media and the public will hear about this offer to Trump, the US Congress, and the US military. It’s not illegal to ask generals to watch the story of Hitler free of discredited propaganda. The media will ask politicians whether they will watch these documentaries. If one watches, others will. If they refuse to watch, the public will. We grow. They don’t. Best of all, this engages the powers that be without doing anything illegal. It breaks down their arrogance and invades their space, their self-righteous morality bubble.</p>
<p>Asymmetric warfare changes the axiom of our political culture. While it is clear that we live under a (((masonic theocracy))), it is also possible that 10 percent of Congress might watch a documentary, which will move the dial of what is possible in the future.  Not only do we engage the grass roots with a bottom up strategy, we engage the top down to crush the system of white genocide.</p>
<blockquote><p>We Need Institutions and Methods Over Cults of Personality</p></blockquote>
<p>The Alpine Union is an<em> institution</em> and <em>method</em> that addresses the creation of law that serves the race. It’s not a person or personality. There are numerous opportunities available to make your mark and use it. Collectively, we all benefit. With so many people shut down by youtube and paypal, content creators must help <em>create a new state that grants them financial support</em> for the public services they render. That’s what the Alpine Union aims to do. We have Danube. The Alpine Union is the only nationalist outlet with a digital asset and a method to make it valuable to you. We just need people who want it and who want to win.</p>
<p>Unfortunately, the vast majority of white nationalists simply aren’t white nationalists. They don’t know what they believe. They are not effective. They don’t learn lessons on how bitcoin came to be to make a digital currency to advance our race, to provide resources, and win. Only Renegade Tribune has the guts to demand effectiveness.</p>
<p>Other nationalists sites don’t know the difference between whites and <a href="https://www.youtube.com/watch?v=v-AUGZxPalQ">Sabbatean Jews</a> (Trump) or between white women and trannies, or between whites and Jews, or between fake and real news, or fake and real terrorism, or between beating white women to death versus beating Jews and rape-invaders to death. It’s a pathetic mix of disgusting and demoralizing elements. This mixed-movement must split to up its game. That’s up to the white nationalist audience; however, big and authentic it may be.</p>
<p>We need a better movement without head cases. The quality of the movement, and the destiny of our race, is in your hands. Cast your eye upon those who are effective, who have street smarts, who have intellectual honesty, and the gifts and courage to advance our cause. The Alpine Union approach is the most rapid way to get actual power. Every day of victory is a day earlier without rape and murder. We need a sense of urgency towards effectiveness.</p>
<p>I recall Ronald Reagan (or one of his advisors) saying, you must appeal to the greatness of the American people to get things done. So here it goes.</p>
<p>Jewish Leftists attack the legitimacy of the white race. Only by denying Jews the right to breathe in our space can we shut them down <em>before</em> they wipe the white race out. As such, we must get the law on our side. Once we do that, we’ve won the war on Jews. The Romans didn’t win it. The Christians didn’t win it. Hitler didn’t win it. But Americans are SPECIAL and EXCEPTIONAL. They will win the<em> White Man’s War on Jews</em> before this decade is out! It’s them or no one. There is no bench.</p>
<p>You can stick with the Daily Stool, and its antics, or you can get the law on your side with the Alpine Union.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s818611821">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:818611821, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:818611824, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-766149676" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-766149676');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-766149676",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-766149676'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" data-text="Jobs in White Nationalism" data-via="nihility28" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F&name=Jobs%20in%20White%20Nationalism" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F&#038;media=http%3A%2F%2Fwww.renegadetribune.com%2Fwp-content%2Fuploads%2F2017%2F06%2FJOBSinWN.png&#038;description=Jobs%20in%20White%20Nationalism" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F&amp;title=Jobs%20in%20White%20Nationalism" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Jobs%20in%20White%20Nationalism https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-54280-59363bab4e749' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=54280&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-54280-59363bab4e749' data-name='like-post-frame-81861182-54280-59363bab4e749'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta clear">
		
					<span class="tags-links"><a href="https://freespeechtwentyfirstcentury.com/tag/jobs/" rel="tag">jobs</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/white-nationalism/" rel="tag">white nationalism</a></span>		
				<span class="comments-link"><a href="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/#respond">Leave a comment</a></span>
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://freespeechtwentyfirstcentury.com/2017/06/05/i-trusted-him-london-attacker-was-friendly-with-neighbors/" rel="prev"><span class="meta-nav">&laquo;</span> ‘I Trusted Him’: London Attacker Was Friendly With&nbsp;Neighbors</a></div>		<div class="next"><a href="https://freespeechtwentyfirstcentury.com/2017/06/05/the-myth-of-stalins-nationalism/" rel="next">The Myth of Stalin’s&nbsp;Nationalism <span class="meta-nav">&raquo;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/jobs-in-white-nationalism/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/jobs-in-white-nationalism/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2870d316d" /></p>
<input type="hidden" name="genseq" value="1496726443" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
				<aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://freespeechtwentyfirstcentury.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/06/05/babies-sleep-better-in-their-own-rooms-after-4-months-study-finds/">Babies Sleep Better In Their Own Rooms After 4 Months, Study&nbsp;Finds</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/06/05/everything-sony-told-us-about-the-future-of-playstation/">Everything Sony Told Us About the Future of&nbsp;PlayStation</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/06/05/as-trump-lashes-out-republicans-grow-uneasy/">As Trump lashes out, Republicans grow&nbsp;uneasy</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/06/05/three-police-shot-man-dead-after-terrorist-attack-in-melbourne-australia/">Three police shot, man dead after &#8216;terrorist attack&#8217; in Melbourne,&nbsp;Australia</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/06/05/trump-grows-discontented-with-attorney-general-jeff-sessions/">Trump Grows Discontented With Attorney General Jeff&nbsp;Sessions</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Multicultural Genocide of White Protestant America 1 | Economic &amp; Multicultural Terrorism" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://2012zt.wordpress.com/2017/05/01/multicultural-genocide-of-white-protestant-america/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/a0d6489b08ef9dcf7e84d38e5648eb99?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://2012zt.wordpress.com/2017/05/01/multicultural-genocide-of-white-protestant-america/" rel="nofollow">Multicultural Genoci&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/05/28/the-agony-of-eastern-europe/comment-page-1/#comment-42038">The Agony of Eastern&nbsp;Euro&hellip;</a></td></tr><tr><td title="Why Don’t Republican Homophobes Have A Problem With First Lady Melania Trump’s Bisexuality? &#8211; Counter Current News" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://countercurrentnews.com/2017/06/why-dont-republican-homophobes-have-a-problem-with-first-lady-melania-trumps-bisexuality/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://countercurrentnews.com/2017/06/why-dont-republican-homophobes-have-a-problem-with-first-lady-melania-trumps-bisexuality/" rel="nofollow">Why Don’t Republican&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/03/31/why-dont-republican-homophobes-have-a-problem-with-first-lady-melania-trumps-bisexuality/comment-page-1/#comment-42010">Why Don’t Republican Homophobe&hellip;</a></td></tr><tr><td title="apocalypse29" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-42001">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr><tr><td title="ZillaFiller" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/5622820937d77b208f8de7f98754d93f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">ZillaFiller on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-42000">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr><tr><td title="Deborah" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.dfug-multigaming.de/index.php?site=profile&#038;id=3749" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4aa5d061f800e03b74cbea3cc745ffc1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.dfug-multigaming.de/index.php?site=profile&#038;id=3749" rel="nofollow">Deborah</a> on <a href="https://freespeechtwentyfirstcentury.com/2016/05/29/breitbarts-milo-says-it-is-okay-for-grown-men-to-sodomize-boys/comment-page-1/#comment-41981">Breitbart’s Milo Says It Is Ok&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://freespeechtwentyfirstcentury.com/2017/06/'>June 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/05/'>May 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/04/'>April 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/03/'>March 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/02/'>February 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/01/'>January 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/12/'>December 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/11/'>November 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/10/'>October 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/09/'>September 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/08/'>August 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/07/'>July 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/06/'>June 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/05/'>May 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/04/'>April 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/03/'>March 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/02/'>February 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/01/'>January 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/12/'>December 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/11/'>November 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/10/'>October 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/09/'>September 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/08/'>August 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/07/'>July 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/06/'>June 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/05/'>May 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/04/'>April 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/03/'>March 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/02/'>February 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/01/'>January 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2014/12/'>December 2014</a></li>
		</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-3071739"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/" >Christianity</a>
</li>
	<li class="cat-item cat-item-14103"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" >Daily News</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://freespeechtwentyfirstcentury.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://freespeechtwentyfirstcentury.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11795"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" >Eugenics</a>
</li>
	<li class="cat-item cat-item-6945431"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/" >Evils of Feminism</a>
</li>
	<li class="cat-item cat-item-4269"><a href="https://freespeechtwentyfirstcentury.com/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://freespeechtwentyfirstcentury.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-99380"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/" >Freemasonry</a>
</li>
	<li class="cat-item cat-item-1256"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/" >Gaming</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://freespeechtwentyfirstcentury.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-191950323"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" >Historical Revisionism</a>
</li>
	<li class="cat-item cat-item-549276"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/" >Homosexual Agenda</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://freespeechtwentyfirstcentury.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-557"><a href="https://freespeechtwentyfirstcentury.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-192227"><a href="https://freespeechtwentyfirstcentury.com/category/music-2/" >Music</a>
</li>
	<li class="cat-item cat-item-36288567"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/" >National Socialism</a>
</li>
	<li class="cat-item cat-item-125503"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/" >Personal Narrative</a>
</li>
	<li class="cat-item cat-item-1861871"><a href="https://freespeechtwentyfirstcentury.com/category/poetry-2/" >Poetry</a>
</li>
	<li class="cat-item cat-item-40818"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/" >Pornography</a>
</li>
	<li class="cat-item cat-item-85525244"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/" >Racialism</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://freespeechtwentyfirstcentury.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://freespeechtwentyfirstcentury.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://freespeechtwentyfirstcentury.com/category/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://freespeechtwentyfirstcentury.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://freespeechtwentyfirstcentury.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-35034649"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-312846"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/" >The Holocaust</a>
</li>
	<li class="cat-item cat-item-1300673"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/" >The Jewish Problem</a>
</li>
	<li class="cat-item cat-item-1103985"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/" >U.S. News</a>
</li>
	<li class="cat-item cat-item-235409"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/" >U.S. Politics</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://freespeechtwentyfirstcentury.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-4494"><a href="https://freespeechtwentyfirstcentury.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-20927681"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" >World News</a>
</li>
		</ul>
</aside><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Calendar</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td>2</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td id="today">6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="widget_contact_info-6" class="widget widget_contact_info"><h1 class="widget-title">Hours &amp; Info</h1><div class="confit-phone">281-546-6767</div><div class="confit-hours">24 hours a day, 7 days a week<br/>Email: yungone25@gmail.com</div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="meta-4" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://freespeechtwentyfirstcentury.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/31/why-dont-republican-homophobes-have-a-problem-with-first-lady-melania-trumps-bisexuality/" class="bump-view" data-bump-view="tp">
						Why Don’t Republican Homophobes Have a Problem With First Lady Melania Trump’s Bisexuality?					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/06/04/muslim-population-in-england-increases-6900-from-1939-to-2017/" class="bump-view" data-bump-view="tp">
						Muslim Population in England Increases 6900% from 1939 to 2017					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/02/06/50-things-that-people-should-know-about-adolf-hitler-and-national-socialism/" class="bump-view" data-bump-view="tp">
						50 Things That People Should Know About Adolf Hitler and National Socialism					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/06/03/tuna-recalled-in-california-oklahoma-and-texas-over-hepatitis-a-fears/" class="bump-view" data-bump-view="tp">
						Tuna Recalled in California, Oklahoma and Texas over Hepatitis A Fears					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/06/04/french-court-rules-that-native-white-french-do-not-exist-2/" class="bump-view" data-bump-view="tp">
						French court rules that “Native White French” do not exist					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/06/04/how-hank-greenberg-kike-took-on-hitler-in-the-summer-of-1938/" class="bump-view" data-bump-view="tp">
						How Hank Greenberg (Kike) took on Hitler in the summer of 1938					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/06/05/how-to-check-your-white-privilege/" class="bump-view" data-bump-view="tp">
						How to Check Your White Privilege					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/01/18/20-million-muslims-march-against-isis-and-the-mainstream-media-completely-ignores-it/" class="bump-view" data-bump-view="tp">
						20 Million Muslims March Against ISIS and The Mainstream Media Completely Ignores It					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/06/04/hitler-monetary-system-real-cause-for-world-war-2/" class="bump-view" data-bump-view="tp">
						Hitler Monetary System, Real Cause For World War 2					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="jetpack_my_community-6" class="widget widget_jetpack_my_community"><h1 class="widget-title">Some Of My Followers&#8230;..</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://caitlinjeanrussell.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0daf28d6c283a15515f2128168ff017b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dohareads.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f467713b56ce1bfc532a5d7b6da59d11?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://autocondotbiz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ddd0d2f04c7667769a380033d8851985?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://americannationalsocialism.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d0e0f3f96ece518319201e61b6415ffc?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://gazetaoccidental.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5f69067e7bf62baf228723792caebbb2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://blog.jonolan.net/'><img alt='' src='https://0.gravatar.com/avatar/3a606c126c88690877b72338e19c27da?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://omprojectblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2612c4bc41635a345a7c3be37fca99ab?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thewellredmage.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ede70655fa97f90f91454688179e65cd?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chinesecorrespondence.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dde12a522bc25ddd401d09031f188b7c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mumsbrokenworld.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d64e1403d20e53d4cc46aee9d8df63c3?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lolathecur.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4a0017d87762394ee6608543d9c28c95?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cristianmihai.net"><img alt='' src='https://0.gravatar.com/avatar/c87b0e5b32e3383df7109d0c4a544dce?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://waywardwheeler.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a1af97518f2a28e767b6d7c377dbfc9f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://soarwithnetworkfundraising.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3f3da3d280c954fff888d6cdadf03946?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a9fce8f0729838243f941383ffcc03b2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://coveredincats.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5d9a230875a350baf9c49dd28affacd9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.dfug-multigaming.de/index.php?site=profile&#038;id=3749'><img alt='' src='https://1.gravatar.com/avatar/4aa5d061f800e03b74cbea3cc745ffc1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mohdshaan.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2f65492fa8aa3ee8db186ebbef8f19f5?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://waltervh.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/98a0017bb0bacc4a493fe41e3d069e54?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gimixiblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6b007d34f9fb2c41ec92ea2cb0c35743?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damonashworthpsychology.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b8a888d3222e694ebef739d8497ddc7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://suntaaibrahim.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/13ab86878cceff53fddddee92000780e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://juniehaloway.com"><img alt='' src='https://0.gravatar.com/avatar/0d567dff4c946a8515aca92785727ddc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://nguoidentubinhduong.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8f02cb9194aa51515bf832e42f34179f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cookingwithawallflower.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/001415b9b47f0dbe2812021a3ebf0d2a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ebolainfo2014.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/539dc95c7900a283befa45a7d7ccaea2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecountynewsblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7bb88d1bbfee4d9a60f4478134a184f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://gravatar.com/olavleivar'><img alt='' src='https://0.gravatar.com/avatar/3d45eee148f7204c5dad7c680d34b8a7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rhythminlifenet.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/04f9ce02bec9c12a489b0fcee4209269?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.facebook.com/app_scoped_user_id/190767044750851/"><img alt="" src="https://i2.wp.com/graph.facebook.com/v2.2/190767044750851/picture?q=type%3Dlarge%26_md5%3Dd4a833c51da5dfdd3598a51a8749c531&#038;w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://johnghyatt.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e961f73961936c6368047de7c7cdbdba?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9c2a0d5f7ab3381dfa9cbaec671475de?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pakistanoverview.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/255a08a9d3423adc40849a807c134d2b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theanonymouswritersnotebook.com"><img alt='' src='https://0.gravatar.com/avatar/06ef6b6bf996c3920222522370ecbbf6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://realitybullshit.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8ea7c4828dde63ca566a083791615506?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ddehappart.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a57317ce82b6857e43123d6b1e59fbe7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b75c2ab495316841aab7bf549034d467?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://winar23.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/985a3ad4765b1a83d14bf1bf5163f8cd?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jenniferlaura1.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4bb337ef58e08c519c3d5fcccca911f8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paktodays.com"><img alt='' src='https://2.gravatar.com/avatar/8f655dd8d67743c2d820164ebda1abf2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.autoindigo.com"><img alt='' src='https://0.gravatar.com/avatar/3df5891bf619392af29db713ed1d376d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://theporceliandoll.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c606fd2834f55af3503875d5d0772735?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/dc9d58250b6a05f626b7e84f96db35f8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://payalmalik.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/95119b7181e50260bf3c3eb786a8669f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://larrysmusings.com'><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://diwini.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c36adb893f3bc53a929cd385db18195e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thenaga.org"><img alt='' src='https://2.gravatar.com/avatar/eca12ae7a4a37d6f189ca831899ada6a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amandeepmittal.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3316fd2008675346d4e06d77c02a8ce0?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/5622820937d77b208f8de7f98754d93f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,008 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="81861182"/>
						<input type="hidden" name="source" value="https://freespeechtwentyfirstcentury.com/2017/06/05/jobs-in-white-nationalism/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="40b739d1ad" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #wrapper .site-container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	<div class="grofile-hash-map-5622820937d77b208f8de7f98754d93f">
	</div>
	<div class="grofile-hash-map-4aa5d061f800e03b74cbea3cc745ffc1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"54280","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="81861182" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://freespeechtwentyfirstcentury.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="News For The Blind" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9977664229" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/jobs-in-white-nationalism/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2017\/06\/05\/jobs-in-white-nationalism\/":54280};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/06/05/jobs-in-white-nationalism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/adelle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F","themeURL":"","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"5d05119fd4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"40b739d1ad\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2017\/06\/05\/jobs-in-white-nationalism\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F","postID":"54280","shortlink":"http:\/\/wp.me\/p5xtPE-e7u","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/54280","statsLink":"https:\/\/wordpress.com\/stats\/post\/54280\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adelle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,008 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"8b1ccf5949","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F06%2F05%2Fjobs-in-white-nationalism%2F","blog_id":"81861182","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=81861182&v=wpcom&tz=-5&user_id=0&subd=freespeechtwentyfirstcentury","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkl1OwzAQhC+Es22FQDwgjoIce5Ns4j+8dkJvjyNISEsVlSfb4/1GnpFhCkJ5l9Al6Bk0jqQwfFY9P8DmymYRTG7JMRgakOEjY8ZOOm0w7gwrb22RxDfUz3QNPFHA/0AXwjWYOrRlLOQapEZjcCacHKmViby7a5wHCsXdDaLxKrNoaG2AnDJZX74jYjDnytIf802IiXSLiaE2vmVBxdgYP10dd/geU5BqgPfyAGikwtr7QaCtUd9LpYlSwigSWSzh9iqXuqQRtYxgJRem7IQfMUaao6/anoOa254d1t2tCjn8trbV+/Kh4vlnqbZTtz6IjD4zmiWuWIQdJnhOojGSInAnI7l2WQv0Zl+Pjy+nw+HpeHruvwAYXidi'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-5','user_id':'0','post':'54280','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWc3hlfG41TjlDNkYreFViaG91K2t4cC5kdXltQVZ1XTh8QTJYZj9hK2hReWRDb255Py9aX01ieU5oVTN8RWszTDZjLWJXVncxbGZLWVZZNkxwS09WQUN1MD0rZC03LCV8RmtNZmpHQjlCTEd5VUFtQV0zWDJ8ZDFkTmlCcks4bHRMRTdSYkZCOG5zX2dZU2hCMlpORENvenxJNVVkL3Ylc3NmUmlTNzR5eksrLWkrdFY2QjRbfj1nST9zfk9jdVVMLkVCJTg2bExES1tUZndBM1N3K08yWWxVVi5iN0t3RS4vODJGP29mXWYsJUplQ2k0fHNDZnVLU018UT8vQjdLNzV3TDZNW0JXN19OU3IwRWJCdSs5SXhnSHJ3eXMlL0EuL2hzLVVidEljRW4yW2pweltbUg=='}]);
_stq.push([ 'clickTrackerInit', '81861182', '54280' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.216 seconds
	126262 bytes batcached for 300 seconds
-->
