<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Let Her Die | News For The Blind</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/adelle/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Libre Baskerville",serif}.wf-active .comment-content{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-content h1, .wf-active .comment-content h1{font-style:normal;font-weight:400}.wf-active .entry-content h2, .wf-active .comment-content h2{font-style:normal;font-weight:400}.wf-active .entry-content h3, .wf-active .comment-content h3{font-style:normal;font-weight:400}.wf-active .entry-content h4, .wf-active .comment-content h4{font-style:normal;font-weight:400}.wf-active .entry-content h5, .wf-active .comment-content h5{font-style:normal;font-weight:400}.wf-active .entry-content h6, .wf-active .comment-content h6{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .entry-title, .wf-active .entry-title a, .wf-active .format-link .entry-content a, .wf-active .format-quote .entry-content p{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .format-quote .entry-content{font-style:normal;font-weight:400}.wf-active .format-link .entry-content a{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-author cite{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active #respond{font-style:normal;font-weight:400}.wf-active #respond #reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1495642833&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Let Her Die Comments Feed" href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkFtOAzEMRTdEcBFl1H4g1pKHNU1rJ1acUdXdkyEC1IfSn+jausfXMZzF+Jwqpgq8GKFljknhLD6zUY6El5vq1au+wGOM4gkVjljF+pP5qe7sjvL8n5NLsEFhpuwsjUYXJFsxGMlab6oR5nPB1mexdXUwhmiRkJtthLFMv9QqD+07w5h+IeekoKppL8eFTT20oCfr8bpKPxU043WnoxFSrrHR+ifuZvYokMWBDUiEoPVCOMqeMWHpYx/Klf3iz7ftbr/ZTe/Tx/EbfX7RxA==' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C400italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyFjsEKwjAQRH/IuFQF6UH8libdprGbbOgmRv/eVBDqpb29gXnDQInKcEgYEqQRPQrErKHrkQjBBQOS3oSiSjTsj0bkACvFZxUpWxcEiustJoHEUUWWSl9zS5GsxcwuJsc1DUzEZas/8hNnpbPW9dH+/O/R0BnUzJMiN1V47ZsWWRGbbjn2F9RAnZu31Bk1sa1oobZWcZHu/tZc2qY9n65N+/gA17SPHg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='W.H.O. Elects Ethiopia’s Tedros as First Director General From&nbsp;Africa' href='https://freespeechtwentyfirstcentury.com/2017/05/24/w-h-o-elects-ethiopias-tedros-as-first-director-general-from-africa/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" />
<link rel='shortlink' href='http://wp.me/p5xtPE-dUC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Let Her Die" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" />
<meta property="og:description" content="This month marked the one year anniversary of my past relationship with the white trash slut Jessica McInturff and till this very day, I still hate her, her family, and her children and wish them n…" />
<meta property="article:published_time" content="2017-05-24T14:48:18+00:00" />
<meta property="article:modified_time" content="2017-05-24T14:48:18+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=200&amp;ts=1495642833" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nihility28" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nihility28" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Lamestream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Let Her Die | News For The Blind on WordPress.com" />
<meta name="description" content="This month marked the one year anniversary of my past relationship with the white trash slut Jessica McInturff and till this very day, I still hate her, her family, and her children and wish them nothing but misery and death for the rest of their years.  So I composed this poem about my hateful feeling&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #000;
		}
	
			.site-header hgroup {
			margin-bottom: 1em;
		}
		.site-header img {
			margin-bottom: 0.4em;
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'freespeechtwentyfirstcentury.com',
				pageURL: 'https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-53482 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="site-container">
	<div id="page" class="hfeed site">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:818611822, width:728, height:90});}})(window);
			</script>
				</div>
				        <div id="crt-487701440" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-487701440');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-487701440",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-487701440'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div>
				<header id="masthead" class="site-header" role="banner">
			<hgroup>
				<h1 class="site-title"><a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">News For The Blind</a></h1>
				<h2 class="site-description">News That Isn&#039;t In The Lamestream Media</h2>
			</hgroup>

							<a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">
					<img src="https://freespeechtwentyfirstcentury.files.wordpress.com/2016/04/11037046_10153843784104078_4768036815719622571_n.jpg" width="960" height="960" alt="" />
				</a>
			
			<nav id="site-navigation" class="navigation-main" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-53482" class="post-53482 post type-post status-publish format-standard hentry category-eugenics category-evils-of-feminism category-personal-narrative category-poetry-2 tag-hate tag-jessica-mcinturff tag-love tag-poems tag-poetry tag-relationships tag-women">
	<header class="entry-header clear">
					<div class="post-date"><a href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" title="9:48 am" rel="bookmark"><time class="entry-date" datetime="May 24, 2017"><span class="entry-day">24</span><span class="entry-month">May</span><span class="entry-year">2017</span></time></a></div>				<h1 class="entry-title">Let Her Die</h1>
					<div class="entry-meta">
						<span class="cat-links">
			Posted in <a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" rel="category tag">Eugenics</a>, <a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/" rel="category tag">Evils of Feminism</a>, <a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/" rel="category tag">Personal Narrative</a>, <a href="https://freespeechtwentyfirstcentury.com/category/poetry-2/" rel="category tag">Poetry</a>		</span>
			
	<span class="byline">
		by <span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" title="View all posts by apocalypse29" rel="author">apocalypse29</a></span>	</span>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>This month marked the one year anniversary of my past relationship with the white trash slut Jessica McInturff and till this very day, I still hate her, her family, and her children and wish them nothing but misery and death for the rest of their years.  So I composed this poem about my hateful feeling towards her and the wasted time in my life when she was even remotely associated with me.</p>
<p>&nbsp;</p>
<p><strong>Let Her Die!</strong></p>
<p>When you need the hate but you’re burning low<br />
When you miss the night and the sun is out<br />
You only know to hate her when you let her die<br />
Only know of death when they are feeling alive<br />
Only hate the black when you’re missing white<br />
Only know to hate her when you let her die<br />
Then you let her die!</p>
<p>Standing at the bottom of the sea<br />
Wishing one day you will make that death wish<br />
Still your death shall come slow as others will go fast<br />
I see her face when I close my eyes<br />
One day she will understand why she has to die<br />
For everything she touches always dies</p>
<p>Staring at her face in the dark<br />
Feeling the same old hateful feelings in my heart<br />
My hate grows slow and spreads out fast<br />
When I see her die as I fall asleep<br />
She will never touch and will never keep my heart<br />
For I loved her too much and now her death will bring me peace</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s818611821">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({sectionId:818611821, width:300, height:250});
					g.__ATA.initAd({sectionId:818611824, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1547512549" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1547512549');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1547512549",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1547512549'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" data-text="Let Her Die" data-via="nihility28" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F&name=Let%20Her%20Die" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F86043a0c667e763875f3399d8312f563%3Fs%3D96&#038;description=Let%20Her%20Die" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F&amp;title=Let%20Her%20Die" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Let%20Her%20Die https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-53482-5925b2d15b3c7' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=53482&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-53482-5925b2d15b3c7' data-name='like-post-frame-81861182-53482-5925b2d15b3c7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta clear">
		
					<span class="tags-links"><a href="https://freespeechtwentyfirstcentury.com/tag/hate/" rel="tag">hate</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/jessica-mcinturff/" rel="tag">jessica mcinturff</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/love/" rel="tag">love</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/poems/" rel="tag">poems</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/women/" rel="tag">women</a></span>		
				<span class="comments-link"><a href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/#respond">Leave a comment</a></span>
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://freespeechtwentyfirstcentury.com/2017/05/24/w-h-o-elects-ethiopias-tedros-as-first-director-general-from-africa/" rel="prev"><span class="meta-nav">&laquo;</span> W.H.O. Elects Ethiopia’s Tedros as First Director General From&nbsp;Africa</a></div>		
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/let-her-die/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c026d42b59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/24/let-her-die/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53482' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64336caafb" /></p>
<input type="hidden" name="genseq" value="1495642833" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
				<aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://freespeechtwentyfirstcentury.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/">Let Her Die</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/w-h-o-elects-ethiopias-tedros-as-first-director-general-from-africa/">W.H.O. Elects Ethiopia’s Tedros as First Director General From&nbsp;Africa</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/scientists-find-7-2-million-year-old-pre-human-remains-in-the-balkans/">Scientists find 7.2-million-year-old pre-human remains in the&nbsp;Balkans</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/how-the-biggest-animal-on-earth-got-so-big/">How The Biggest Animal On Earth Got So&nbsp;Big</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/new-orleans-mayor-celebrates-the-unity-of-the-melting-pot-as-confederate-statues-fall/">New Orleans Mayor Celebrates the Unity of the Melting Pot as Confederate Statues&nbsp;Fall</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Nazarene Commentary Matthew 5:21-26 – 1. The Nazarene’s Commentary on Exodus 20:13 | Belgian Biblestudents - Belgische Bijbelstudenten" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://belgianbiblestudents.wordpress.com/2017/05/23/nazarene-commentary-matthew-521-26-1-the-nazarenes-commentary-on-exodus-2013/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/0f37d5c05a1d27b3fe4a25a67681a0d5?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://belgianbiblestudents.wordpress.com/2017/05/23/nazarene-commentary-matthew-521-26-1-the-nazarenes-commentary-on-exodus-2013/" rel="nofollow">Nazarene Commentary&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/04/08/denounced-by-his-brothers-pakistani-jew-says-hes-being-thrown-to-an-apostate-lynch-mob/comment-page-1/#comment-41674">Denounced by his brothers, Pak&hellip;</a></td></tr><tr><td title="Jacob Metz" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://parshanuthatorah.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/230e11f7162effb077f4de53d33a3b61?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://parshanuthatorah.wordpress.com" rel="nofollow">Jacob Metz</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/04/14/muhammad-was-a-jew/comment-page-1/#comment-41670">Muhammad was a&nbsp;Jew&hellip;</a></td></tr><tr><td title="Sessions Giving Free Rein to Police Departments, Destroying Years of Work by Obama | As My World Turns" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://maboulette.wordpress.com/2017/05/22/sessions-giving-free-rein-to-police-departments-destroying-years-of-work-by-obama/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://maboulette.wordpress.com/2017/05/22/sessions-giving-free-rein-to-police-departments-destroying-years-of-work-by-obama/" rel="nofollow">Sessions Giving Free&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/04/11/jeff-sessions-white-freemason-giving-free-rein-to-police-departments-destroying-years-of-work-by-obama-to-reform-violent-practices/comment-page-1/#comment-41657">Jeff Sessions (White Freemason&hellip;</a></td></tr><tr><td title="apocalypse29" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-41607">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr><tr><td title="Joshua" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1bc8a6242ee45c46c6dde6f96ce78016?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Joshua on <a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/comment-page-1/#comment-41606">PORNSTAR’S REAL NAMES&nbsp;REV&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://freespeechtwentyfirstcentury.com/2017/05/'>May 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/04/'>April 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/03/'>March 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/02/'>February 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/01/'>January 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/12/'>December 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/11/'>November 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/10/'>October 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/09/'>September 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/08/'>August 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/07/'>July 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/06/'>June 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/05/'>May 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/04/'>April 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/03/'>March 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/02/'>February 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/01/'>January 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/12/'>December 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/11/'>November 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/10/'>October 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/09/'>September 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/08/'>August 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/07/'>July 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/06/'>June 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/05/'>May 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/04/'>April 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/03/'>March 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/02/'>February 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/01/'>January 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2014/12/'>December 2014</a></li>
		</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-3071739"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/" >Christianity</a>
</li>
	<li class="cat-item cat-item-14103"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" >Daily News</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://freespeechtwentyfirstcentury.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://freespeechtwentyfirstcentury.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11795"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" >Eugenics</a>
</li>
	<li class="cat-item cat-item-6945431"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/" >Evils of Feminism</a>
</li>
	<li class="cat-item cat-item-4269"><a href="https://freespeechtwentyfirstcentury.com/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://freespeechtwentyfirstcentury.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-99380"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/" >Freemasonry</a>
</li>
	<li class="cat-item cat-item-1256"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/" >Gaming</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://freespeechtwentyfirstcentury.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-191950323"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" >Historical Revisionism</a>
</li>
	<li class="cat-item cat-item-549276"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/" >Homosexual Agenda</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://freespeechtwentyfirstcentury.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-557"><a href="https://freespeechtwentyfirstcentury.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-192227"><a href="https://freespeechtwentyfirstcentury.com/category/music-2/" >Music</a>
</li>
	<li class="cat-item cat-item-36288567"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/" >National Socialism</a>
</li>
	<li class="cat-item cat-item-125503"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/" >Personal Narrative</a>
</li>
	<li class="cat-item cat-item-1861871"><a href="https://freespeechtwentyfirstcentury.com/category/poetry-2/" >Poetry</a>
</li>
	<li class="cat-item cat-item-40818"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/" >Pornography</a>
</li>
	<li class="cat-item cat-item-85525244"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/" >Racialism</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://freespeechtwentyfirstcentury.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://freespeechtwentyfirstcentury.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://freespeechtwentyfirstcentury.com/category/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://freespeechtwentyfirstcentury.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://freespeechtwentyfirstcentury.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-35034649"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-312846"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/" >The Holocaust</a>
</li>
	<li class="cat-item cat-item-1300673"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/" >The Jewish Problem</a>
</li>
	<li class="cat-item cat-item-1103985"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/" >U.S. News</a>
</li>
	<li class="cat-item cat-item-235409"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/" >U.S. Politics</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://freespeechtwentyfirstcentury.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-4494"><a href="https://freespeechtwentyfirstcentury.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-20927681"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" >World News</a>
</li>
		</ul>
</aside><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Calendar</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td>2</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td>9</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/11/" aria-label="Posts published on May 11, 2017">11</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/05/14/" aria-label="Posts published on May 14, 2017">14</a></td><td>15</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/16/" aria-label="Posts published on May 16, 2017">16</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/17/" aria-label="Posts published on May 17, 2017">17</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/18/" aria-label="Posts published on May 18, 2017">18</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/19/" aria-label="Posts published on May 19, 2017">19</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/20/" aria-label="Posts published on May 20, 2017">20</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/05/21/" aria-label="Posts published on May 21, 2017">21</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/22/" aria-label="Posts published on May 22, 2017">22</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/05/23/" aria-label="Posts published on May 23, 2017">23</a></td><td id="today"><a href="https://freespeechtwentyfirstcentury.com/2017/05/24/" aria-label="Posts published on May 24, 2017">24</a></td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="widget_contact_info-6" class="widget widget_contact_info"><h1 class="widget-title">Hours &amp; Info</h1><div class="confit-phone">281-546-6767</div><div class="confit-hours">24 hours a day, 7 days a week<br/>Email: yungone25@gmail.com</div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="meta-4" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://freespeechtwentyfirstcentury.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/22/trump-makes-history-as-first-sitting-president-to-pray-at-the-wailing-wall/" class="bump-view" data-bump-view="tp">
						Trump Makes History as First Sitting President to Pray at the ‘Wailing Wall’					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/23/ron-paul-issues-dire-warning-if-trump-disobeys-the-deep-state-jews-and-white-freemasons-he-will-end-up-like-jfk/" class="bump-view" data-bump-view="tp">
						RON PAUL ISSUES DIRE WARNING: IF TRUMP DISOBEYS THE DEEP STATE (JEWS AND WHITE FREEMASONS) HE WILL END UP LIKE JFK					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/04/23/15-yr-old-submits-a-holocaust-denial-report-called-holohoax-gets-an-a/" class="bump-view" data-bump-view="tp">
						15 yr-old submits a ‘Holocaust denial’ report called Holohoax, &amp; gets an ‘A’					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/23/race-and-crime-the-most-dangerous-cities-in-the-world/" class="bump-view" data-bump-view="tp">
						Race And Crime: The Most Dangerous Cities In The World					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/muslims-in-manchester-fear-reprisals-as-isis-claims-responsibility-for-concert-attack/" class="bump-view" data-bump-view="tp">
						MUSLIMS IN MANCHESTER FEAR REPRISALS AS ISIS CLAIMS RESPONSIBILITY FOR CONCERT ATTACK					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/22/ivanka-yael-trump-white-feminist-slut-touches-jewish-hearts-with-tears-at-the-kotel/" class="bump-view" data-bump-view="tp">
						IVANKA ‘YAEL’ TRUMP (WHITE FEMINIST SLUT) TOUCHES JEWISH HEARTS WITH TEARS AT THE KOTEL					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/22/black-rotc-cadet-stabbed-to-death-by-member-of-alt-reich-nation-racist-facebook-group/" class="bump-view" data-bump-view="tp">
						Black ROTC cadet stabbed to death by member of ‘Alt-Reich Nation’ racist Facebook group					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/" class="bump-view" data-bump-view="tp">
						Let Her Die					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/01/06/how-hitler-defied-the-bankers-2/" class="bump-view" data-bump-view="tp">
						How Hitler defied the bankers					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="jetpack_my_community-6" class="widget widget_jetpack_my_community"><h1 class="widget-title">Some Of My Followers&#8230;..</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://pakistanoverview.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/255a08a9d3423adc40849a807c134d2b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://www.tisaiyan.com/groups/effective-strategies-for-driving-games-that-you-can-use-starting-today/'><img alt='' src='https://0.gravatar.com/avatar/94de5ef32922b8c1e8e6d3c3224bc9a5?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lemanshots.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/22e2b638a62fd45823f0e2fdf9520c3d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.dineandrhymeblog.com"><img alt='' src='https://0.gravatar.com/avatar/3238cc1a25fafea605b10f645a0b5be5?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1bc8a6242ee45c46c6dde6f96ce78016?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://larrysmusings.com'><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://suntaaibrahim.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/13ab86878cceff53fddddee92000780e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thenaga.org"><img alt='' src='https://2.gravatar.com/avatar/eca12ae7a4a37d6f189ca831899ada6a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sassafrass20blog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/61198db3da3734dca56a989a729ba8ba?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wishtodish.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/38f31f90ff6ebcb97028692bb52942a4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://patriotasoccidentales.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fe3d2d739182ffe7fe18a50f997f1d32?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://paddypicasso.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2bd7b56fd1a1c041a0516aafadd7bd63?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://healthylifeperspectives.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e73fe38dec84b3be1a2a8994253218c1?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cookingwithoutlimits.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e7fe52fbf0c10ef1c25c12d9f0fc1f02?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://freespeechtwentyfirstcentury.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nimitode.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/683421cfc8d1bee72f8938799fa0fbd9?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://discoveringyourhappiness.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2c98a782c9804b7bbc36342590ca8484?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://folklorefun.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/28199834f945c959f04d489089ab8261?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.autoindigo.com"><img alt='' src='https://0.gravatar.com/avatar/3df5891bf619392af29db713ed1d376d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://gravatar.com/olavleivar'><img alt='' src='https://0.gravatar.com/avatar/3d45eee148f7204c5dad7c680d34b8a7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://theporceliandoll.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c606fd2834f55af3503875d5d0772735?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://discobarbizar.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fb210141d5cbcba2759c9675195abb14?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://caitlinjeanrussell.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0daf28d6c283a15515f2128168ff017b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://debatablydateable.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6969251bc3ca5e62f9cc19a07a95a0db?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f15eccc07a4682fcbee88b32633ea729?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecountynewsblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7bb88d1bbfee4d9a60f4478134a184f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tylersculinary.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b62ef136c60d92696ae248dcc3458b07?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://reviiver.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aa5b813c5b4e39f17e8092a9b6a03507?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theparanormalchronicles.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9b6cb0313826e86dc402c065b190a567?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whatshouldidowithmylifesite.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9441e716e384fd26a835ab233d446719?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://craftycoin.com"><img alt='' src='https://0.gravatar.com/avatar/f2ed6ea05e5b0127d50763bfd85b389d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://autocondotbiz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ddd0d2f04c7667769a380033d8851985?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chinesecorrespondence.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dde12a522bc25ddd401d09031f188b7c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kimongespeaks.com"><img alt='' src='https://0.gravatar.com/avatar/f47868a1822b86d2e298496250142ab7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://millieschmidt.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cf4ba3bb71764167445658e2758ba5da?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thilognedierrysite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4665b15472e9a2019fe9c05659df1ca6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://phonegenius.com.au/"><img alt='' src='https://2.gravatar.com/avatar/8d61d17358b4c46e727cc952fa40146f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://imjustdifferent.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b2623b3d2d1ab5a670322ddff7e1cba3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://gazetaoccidental.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5f69067e7bf62baf228723792caebbb2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://fineartamerica.com'><img alt='' src='https://1.gravatar.com/avatar/7ea9835a543cd35677999c60a902370e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ebolainfo2014.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/539dc95c7900a283befa45a7d7ccaea2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.mindfump.com"><img alt='' src='https://1.gravatar.com/avatar/a6505286ca7b246332c279bcc0665e63?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://getoverboredom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b6f216ab7508b590153a0a7f04e54e7a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://juniehaloway.com"><img alt='' src='https://0.gravatar.com/avatar/0d567dff4c946a8515aca92785727ddc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hit03.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3cad7e1700aa9467b82cbc6646c93fbf?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jarirentcar.com/"><img alt='' src='https://1.gravatar.com/avatar/4f9e46abcfc87abc6a5ee3854d48c234?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://unbolt.me"><img alt='' src='https://2.gravatar.com/avatar/ea8a21b6611ef6d26d1551b9f7847288?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ahorseforelinor.com/'><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://4threvolutionarywar.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/cdff603555769bce5de23619c3723cba?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anorexiarevealed.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bbb444b942347d452158855e6d09e1d9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,978 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="81861182"/>
						<input type="hidden" name="source" value="https://freespeechtwentyfirstcentury.com/2017/05/24/let-her-die/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="440d3eb26c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #wrapper .site-container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-230e11f7162effb077f4de53d33a3b61">
	</div>
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	<div class="grofile-hash-map-1bc8a6242ee45c46c6dde6f96ce78016">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f57fd3f1","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"53482","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2017\/05\/24\/let-her-die\/":53482};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/05/24/let-her-die/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/adelle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F","themeURL":"","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"620ed2e0d3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"440d3eb26c\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2017\/05\/24\/let-her-die\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2017%2F05%2F24%2Flet-her-die%2F","postID":"53482","shortlink":"http:\/\/wp.me\/p5xtPE-dUC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/53482","statsLink":"https:\/\/wordpress.com\/stats\/post\/53482\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adelle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,978 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F05%2F24%2Flet-her-die%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMhV+IzNuEQPxAPArKxW3dOhfipIW3JxWi2oZUjV9x7PMd+RiWpGwMBUOBUcDhTBbT52GUB7gY+aoS156CANOEAh8VKw46OMa8I7bR+9ZSP9C40gZkoYT/ga4at2AZ0DdZqga0Q2ZciaBn6nWhGO6Sy0SpuYdJddFWUR1tF6BgubrrPTIm/jp4+mN+EWIh12MRMBx7UdSMmeNy893hRyxJ2wne2wLQaYsmxkmhN+jupcpCpWBWhTy2cHsn166lUUZn8Foa0yoVZ8yZ1uhbb8/BrtdeHbZqR52iFNWxpgwy6Eyh/30b9OZfT48v5+Px6XR+Hr8BYwH8TA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-5','user_id':'0','post':'53482','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWc3hlfG41TjlDNkYreFViaG91K2t4cC5kdXltQVZ1XTh8QTJYZj9hK2hReWRDb255Py9aX01iQUtSdWc2OU1kcHRlM35dWlhOc2ZTaDdaLHBXS2ptXTEvVmV6VHRbWmp5TGZHSHVibGpYa3RBMnBjUlpVUzBMelVUVGs4Y3EzbWF4WXJLfkE4SGp3ZVk3ek1rdFJOUXFrL0dVQV0tW2x2Y0JdMC9nUnFqOS01c0tjZXExbEhTejFEN1IzUVBRMi1mTnNYZUZJJXR0al8uXVlGTWNGaixxM2dmSXE5bV1bLGJjZE5hRXVFemRYJmJzel81NUVHMHlOa0o0fjJEfnY0K2NUWkNPZTJbMi9QNmpmRHBZfC91TjFLd2FsTXVvJlgrXzRTPzJjLzI1YzFYemtRTFt8T0c='}]);
_stq.push([ 'clickTrackerInit', '81861182', '53482' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>