<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>First official UK royal visit to Israel ‘looks set’ for this year | News For The Blind</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/adelle/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Libre Baskerville",serif}.wf-active .comment-content{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-content h1, .wf-active .comment-content h1{font-style:normal;font-weight:400}.wf-active .entry-content h2, .wf-active .comment-content h2{font-style:normal;font-weight:400}.wf-active .entry-content h3, .wf-active .comment-content h3{font-style:normal;font-weight:400}.wf-active .entry-content h4, .wf-active .comment-content h4{font-style:normal;font-weight:400}.wf-active .entry-content h5, .wf-active .comment-content h5{font-style:normal;font-weight:400}.wf-active .entry-content h6, .wf-active .comment-content h6{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .entry-title, .wf-active .entry-title a, .wf-active .format-link .entry-content a, .wf-active .format-quote .entry-content p{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .format-quote .entry-content{font-style:normal;font-weight:400}.wf-active .format-link .entry-content a{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-author cite{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active #respond{font-style:normal;font-weight:400}.wf-active #respond #reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1489156362&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; First official UK royal visit to Israel ‘looks set’ for this&nbsp;year Comments Feed" href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkFtOAzEMRTdEcBFl1H4g1pKHNU1rJ1acUdXdkyEC1IfSn+jausfXMZzF+Jwqpgq8GKFljknhLD6zUY6El5vq1au+wGOM4gkVjljF+pP5qe7sjvL8n5NLsEFhpuwsjUYXJFsxGMlab6oR5nPB1mexdXUwhmiRkJtthLFMv9QqD+07w5h+IeekoKppL8eFTT20oCfr8bpKPxU043WnoxFSrrHR+ifuZvYokMWBDUiEoPVCOMqeMWHpYx/Klf3iz7ftbr/ZTe/Tx/EbfX7RxA==' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C400italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jUEOAiEMRS8kNpNg1IXxLIAdBlMooTDE28vEzbiZXV/y3i/0rByniqlCXTCiQG4WzAuJEEJyIPVDKKpnx/HsRE6wS2JTmZoPSUCaFVdCroEHzUzE/chfeMWibLN2zP++HOkeWRE7s83/gZrJhHKUFrTEfpwehrXDLXrGx6Qvd61v10m/v8dvZWU=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNjl0KgzAQhC/U7VZU8KX0LDGJccualeyK16+FltIfpE8zA/MNg+sMXrLFbDgtMPOSKCs6byS5d+Xljl71gL/rs6jBwI4K6ugK5fTUPUrFk2NgSfIeviAb4xQVxwYTS+94b3WlkKIpbpWHh1QogMsBmNT+YfvthgLBIMyyfsT7wGU6V03XtnVX1afrDTjPeL8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsOgjAMhl/IMTEYuTE+C4yydO7kukn06R2KiQrBpElPX5u/5YNnaIVOHRBX2S4Jwm1yhaINXwOYQRmaCIVB+4aFsxFsHFnjWtTAEkFoZK7lRb1b4LyjaIAoQwvdb0lorwjDX0xB9I04swCE99lWk5jXSaIlHkDnAzo2avjJVqYotSQC+oguZ73T2s00feADdhLi83+vkLXJeDZdcjLHsqoPu7rcV1v1AAJHlxQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Netanyahu tells Putin that Iran must not replace IS in&nbsp;Syria' href='https://freespeechtwentyfirstcentury.com/2017/03/09/netanyahu-tells-putin-that-iran-must-not-replace-is-in-syria/' />
<link rel='next' title='HOW NORTH KOREA ENDANGERS&nbsp;ISRAEL' href='https://freespeechtwentyfirstcentury.com/2017/03/09/how-north-korea-endangers-israel/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" />
<link rel='shortlink' href='http://wp.me/p5xtPE-crs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First official UK royal visit to Israel ‘looks set’ for this year" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" />
<meta property="og:description" content="In what would be an historic first formal visit, Buckingham Palace officials say a trip to Israel by a member of the British royal family “looks set to go ahead this year,” the UK daily The Times r…" />
<meta property="article:published_time" content="2017-03-10T04:01:39+00:00" />
<meta property="article:modified_time" content="2017-03-10T04:01:39+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="http://cdn.timesofisrael.com/uploads/2017/03/johnson-e1488969560679-635x357.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nihility28" />
<meta name="twitter:image" content="http://cdn.timesofisrael.com/uploads/2017/03/johnson-e1488969560679-635x357.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nihility28" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Lamestream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="First official UK royal visit to Israel ‘looks set’ for this&nbsp;year | News For The Blind on WordPress.com" />
<meta name="description" content="In what would be an historic first formal visit, Buckingham Palace officials say a trip to Israel by a member of the British royal family “looks set to go ahead this year,” the UK daily The Times reportedTuesday. Whitehall sources said that a royal visit had been under discussion for some time and an invitation&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #000;
		}
	
			.site-header hgroup {
			margin-bottom: 1em;
		}
		.site-header img {
			margin-bottom: 0.4em;
		}
		</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'freespeechtwentyfirstcentury.com',
				pageURL: 'https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-47830 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="site-container">
	<div id="page" class="hfeed site">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-2099869963" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2099869963');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-2099869963",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2099869963'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:818611822, width:728, height:90});}})(window);
			</script>
				</div>
			</div>
		</div>		<header id="masthead" class="site-header" role="banner">
			<hgroup>
				<h1 class="site-title"><a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">News For The Blind</a></h1>
				<h2 class="site-description">News That Isn&#039;t In The Lamestream Media</h2>
			</hgroup>

							<a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">
					<img src="https://freespeechtwentyfirstcentury.files.wordpress.com/2016/04/11037046_10153843784104078_4768036815719622571_n.jpg" width="960" height="960" alt="" />
				</a>
			
			<nav id="site-navigation" class="navigation-main" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-47830" class="post-47830 post type-post status-publish format-standard hentry category-daily-news category-world-news-2 category-the-jewish-problem category-freemasonry category-historical-revisionism-2 tag-british-royal-family tag-visit tag-first-official tag-set-for-this-year">
	<header class="entry-header clear">
					<div class="post-date"><a href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" title="10:01 pm" rel="bookmark"><time class="entry-date" datetime="March 9, 2017"><span class="entry-day">9</span><span class="entry-month">Mar</span><span class="entry-year">2017</span></time></a></div>				<h1 class="entry-title">First official UK royal visit to Israel ‘looks set’ for this&nbsp;year</h1>
					<div class="entry-meta">
						<span class="cat-links">
			Posted in <a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" rel="category tag">World News</a>, <a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/" rel="category tag">The Jewish Problem</a>, <a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/" rel="category tag">Freemasonry</a>, <a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" rel="category tag">Historical Revisionism</a>		</span>
			
	<span class="byline">
		by <span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" title="View all posts by apocalypse29" rel="author">apocalypse29</a></span>	</span>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>In what would be an historic first formal visit, Buckingham Palace officials say a trip to Israel by a member of the British royal family “looks set to go ahead this year,” the UK daily The Times <a href="http://www.thetimes.co.uk/article/royal-family-to-mark-balfour-centenary-with-official-visit-to-israel-7ns8cglcb" target="_blank">reported</a>Tuesday.</p>
<p>Whitehall sources said that a royal visit had been under discussion for some time and an invitation issued by President Reuven Rivlin on Wednesday was likely to be accepted, the London-based paper said. The likelihood of such a visit was <a href="http://www.thetimes.co.uk/article/royal-family-to-mark-balfour-centenary-with-official-visit-to-israel-7ns8cglcb">first reported by The Times of Israel</a> in November.</p>
<div id="div-gpt-ad-BTF_MPU_2" class="b300x250"></div>
<p>“As with all invitations for official overseas travel by members of the royal family, we will act on the advice of the Foreign Office,” Buckingham Palace was quoted as saying.</p>
<p>While royals have visited Israel in the past, no representative of the British monarchy has ever come to country on an official “royal tour.” The planned official royal visit would thus be the first in the Jewish state’s 68-year existence, during which nearly every other country on earth has been visited by a representative of the crown.</p>
<p>Meeting with UK Foreign Secretary Boris Johnson in Jerusalem on Wednesday, Rivlin extended an invitation to the royal family to visit during the centennial year since the 1917 signing of the Balfour Declaration.</p>
<p>“This is a very important year in the history of the relations between Israel and the United Kingdom,” Rivlin said. “We will mark 100 years since the Balfour Declaration and I am greatly honored to extend an official invitation to the royal family to visit Israel to mark this event.”</p>
<div id="attachment_1576239" class="wp-caption alignnone"><a href="http://cdn.timesofisrael.com/uploads/2017/03/johnson-e1488969560679.jpg" rel="lightbox[1576826]"><img class="size-large wp-image-1576239" title="President Reuven Rivlin meets with UK Foreign Secretary Boris Johnson at his official residence in Jerusalem, March 8, 2017. (Mark Neiman / GPO)" src="https://i2.wp.com/cdn.timesofisrael.com/uploads/2017/03/johnson-e1488969560679-635x357.jpg" alt="President Reuven Rivlin meets with UK Foreign Secretary Boris Johnson at his official residence in Jerusalem, March 8, 2017. (Mark Neiman / GPO)" width="635" height="357" /></a></p>
<p class="wp-caption-text">President Reuven Rivlin meets with UK Foreign Secretary Boris Johnson at his official residence in Jerusalem, March 8, 2017. (Mark Neiman / GPO)</p>
</div>
<p>A spokesman for the president told The Times of Israel that Johnson was very supportive of the idea and that Rivlin stressed the importance and significance of such a visit.</p>
<p>While the visit would coincide with the 100th anniversary of the Balfour Declaration, issued by foreign secretary Lord Arthur Balfour in 1917, it is unclear whether the trip would officially mark the document’s centenary. Instead, the visit may be formally billed as a commemoration of the 100th anniversary of the Battle of Jerusalem in which General Edmund Allenby led the British Army to a victory over the Ottoman Empire in World War I.</p>
<p>Israel’s Foreign Ministry could not immediately confirm or deny coordinating plans for the trip. A spokesperson for the British Embassy in Israel was not available for comment.</p>
<p>Speaking to The Times of Israel in November, a senior British Jewish community leader said the details of the visit were not yet finalized but that the trip would be led by a senior member of the royal family.</p>
<div id="FIOnDemandWrapper_fiInstance_103949_0_1769260" class="FIOnDemandWrapper"></div>
<p>Official visits by royals to foreign countries are sanctioned by the British government. Despite numerous invitations over the years, no government has approved such a visit to Israel since the end of the British mandate and the establishment of the state in 1948.</p>
<p>Prince Charles’s attendance at the funeral of president Shimon Peres last year and of slain prime minister Yitzhak Rabin in 1994 were not considered official royal visits and did not include diplomatic meetings. That is true also of a brief 1994 visit by his father, Prince Philip, the Duke of Edinburgh, to attend a ceremony commemorating his mother, Alice of Battenberg, who is buried on Jerusalem’s Mount of Olives.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-893937273" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-893937273');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-893937273",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-893937273'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:818611821, width:300, height:250});
					g.__ATA.initAd({sectionId:818611824, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" data-text="First official UK royal visit to Israel ‘looks set’ for this year" data-via="nihility28" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F&name=First%20official%20UK%20royal%20visit%20to%20Israel%20%E2%80%98looks%20set%E2%80%99%20for%20this%20year" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F&#038;media=http%3A%2F%2Fcdn.timesofisrael.com%2Fuploads%2F2017%2F03%2Fjohnson-e1488969560679-635x357.jpg&#038;description=First%20official%20UK%20royal%20visit%20to%20Israel%20%E2%80%98looks%20set%E2%80%99%20for%20this%20year" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F&amp;title=First%20official%20UK%20royal%20visit%20to%20Israel%20%E2%80%98looks%20set%E2%80%99%20for%20this%20year" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=First%20official%20UK%20royal%20visit%20to%20Israel%20%E2%80%98looks%20set%E2%80%99%20for%20this%20year https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-47830-58c2b90b05b6c' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=47830&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-47830-58c2b90b05b6c' data-name='like-post-frame-81861182-47830-58c2b90b05b6c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta clear">
		
					<span class="tags-links"><a href="https://freespeechtwentyfirstcentury.com/tag/british-royal-family/" rel="tag">british royal family</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/visit/" rel="tag">visit</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/first-official/" rel="tag">first official</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/set-for-this-year/" rel="tag">set for this year</a></span>		
				<span class="comments-link"><a href="https://freespeechtwentyfirstcentury.com/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/#respond">Leave a comment</a></span>
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://freespeechtwentyfirstcentury.com/2017/03/09/netanyahu-tells-putin-that-iran-must-not-replace-is-in-syria/" rel="prev"><span class="meta-nav">&laquo;</span> Netanyahu tells Putin that Iran must not replace IS in&nbsp;Syria</a></div>		<div class="next"><a href="https://freespeechtwentyfirstcentury.com/2017/03/09/how-north-korea-endangers-israel/" rel="next">HOW NORTH KOREA ENDANGERS&nbsp;ISRAEL <span class="meta-nav">&raquo;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="845d32839c" /><input type="hidden" name="_wp_http_referer" value="/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd3c773621" /></p>
<input type="hidden" name="genseq" value="1489156363" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
				<aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://freespeechtwentyfirstcentury.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/jewish-and-arab-israelis-team-up-to-help-refugees-in-greece/">Jewish and Arab Israelis team up to help refugees in&nbsp;Greece</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/amazon-decides-that-the-jewish-holocaust-cannot-stand-up-to-critical-scrutiny/">Amazon Decides That the Jewish “Holocaust” Cannot Stand Up to Critical&nbsp;Scrutiny</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/cancer-pill-gleevec-keeps-patients-alive-and-well-for-a-decade/">Cancer Pill Gleevec Keeps Patients Alive and Well for a&nbsp;Decade</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/ps4-tops-xbox-one-in-february-2017-us-sales/">PS4 Tops Xbox One In February 2017 US&nbsp;Sales</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/nvidia-will-the-gtx-1080-ti-hold-the-high-end/">Nvidia: Will The GTX 1080 Ti Hold The High&nbsp;End?</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="apocalypse29" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/03/07/trump-a-new-test-for-german-israeli-special-relationship/comment-page-1/#comment-39562">TRUMP A NEW TEST FOR GERMAN-IS&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/03/07/trump-a-new-test-for-german-israeli-special-relationship/comment-page-1/#comment-39560">TRUMP A NEW TEST FOR GERMAN-IS&hellip;</a></td></tr><tr><td title="Mark" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/03cafdda728346109823921ea905d45d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mark on <a href="https://freespeechtwentyfirstcentury.com/2017/03/05/uk-police-announce-there-are-so-many-pedophiles-they-will-stop-arresting-them/comment-page-1/#comment-39557">UK Police Announce There Are S&hellip;</a></td></tr><tr><td title="lolathecur" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://lolathecur.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4a0017d87762394ee6608543d9c28c95?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://lolathecur.wordpress.com" rel="nofollow">lolathecur</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/03/06/swastika-carved-on-door-frame-of-ohio-synagogue/comment-page-1/#comment-39549">Swastika carved on door frame&hellip;</a></td></tr><tr><td title="patriotasoccidentales" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://patriotasoccidentales.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fe3d2d739182ffe7fe18a50f997f1d32?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://patriotasoccidentales.wordpress.com" rel="nofollow">patriotasoccidentale&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/03/06/white-house-press-secretary-on-wiretapping-claims-no-question-something-happened/comment-page-1/#comment-39548">WHITE HOUSE PRESS SECRETARY ON&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://freespeechtwentyfirstcentury.com/2017/03/'>March 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/02/'>February 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/01/'>January 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/12/'>December 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/11/'>November 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/10/'>October 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/09/'>September 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/08/'>August 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/07/'>July 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/06/'>June 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/05/'>May 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/04/'>April 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/03/'>March 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/02/'>February 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/01/'>January 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/12/'>December 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/11/'>November 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/10/'>October 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/09/'>September 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/08/'>August 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/07/'>July 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/06/'>June 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/05/'>May 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/04/'>April 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/03/'>March 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/02/'>February 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/01/'>January 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2014/12/'>December 2014</a></li>
		</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-3071739"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/" >Christianity</a>
</li>
	<li class="cat-item cat-item-14103"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" >Daily News</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://freespeechtwentyfirstcentury.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://freespeechtwentyfirstcentury.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11795"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" >Eugenics</a>
</li>
	<li class="cat-item cat-item-6945431"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/" >Evils of Feminism</a>
</li>
	<li class="cat-item cat-item-4269"><a href="https://freespeechtwentyfirstcentury.com/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://freespeechtwentyfirstcentury.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-99380"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/" >Freemasonry</a>
</li>
	<li class="cat-item cat-item-1256"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/" >Gaming</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://freespeechtwentyfirstcentury.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-191950323"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" >Historical Revisionism</a>
</li>
	<li class="cat-item cat-item-549276"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/" >Homosexual Agenda</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://freespeechtwentyfirstcentury.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-557"><a href="https://freespeechtwentyfirstcentury.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-192227"><a href="https://freespeechtwentyfirstcentury.com/category/music-2/" >Music</a>
</li>
	<li class="cat-item cat-item-36288567"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/" >National Socialism</a>
</li>
	<li class="cat-item cat-item-125503"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/" >Personal Narrative</a>
</li>
	<li class="cat-item cat-item-1861871"><a href="https://freespeechtwentyfirstcentury.com/category/poetry-2/" >Poetry</a>
</li>
	<li class="cat-item cat-item-40818"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/" >Pornography</a>
</li>
	<li class="cat-item cat-item-85525244"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/" >Racialism</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://freespeechtwentyfirstcentury.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://freespeechtwentyfirstcentury.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://freespeechtwentyfirstcentury.com/category/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://freespeechtwentyfirstcentury.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://freespeechtwentyfirstcentury.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-35034649"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-312846"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/" >The Holocaust</a>
</li>
	<li class="cat-item cat-item-1300673"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/" >The Jewish Problem</a>
</li>
	<li class="cat-item cat-item-1103985"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/" >U.S. News</a>
</li>
	<li class="cat-item cat-item-235409"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/" >U.S. Politics</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://freespeechtwentyfirstcentury.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-4494"><a href="https://freespeechtwentyfirstcentury.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-20927681"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" >World News</a>
</li>
		</ul>
</aside><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Calendar</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td>3</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td id="today">10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="widget_contact_info-6" class="widget widget_contact_info"><h1 class="widget-title">Hours &amp; Info</h1><div class="confit-phone">832-666-5842</div><div class="confit-hours">24 hours a day, 7 days a week<br/>Email: yungone25@gmail.com</div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="meta-4" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://freespeechtwentyfirstcentury.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/06/how-the-kabbalist-jews-took-over-the-roman-catholic-church-through-the-jesuit-order/" class="bump-view" data-bump-view="tp">
						How the Kabbalist Jews took over the Roman Catholic Church through the Jesuit Order					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/08/when-a-british-prime-minister-praised-adolf-hitler-as-greatest-living-german/" class="bump-view" data-bump-view="tp">
						When a British Prime Minister Praised Adolf Hitler as “Greatest Living German”					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/02/06/50-things-that-people-should-know-about-adolf-hitler-and-national-socialism/" class="bump-view" data-bump-view="tp">
						50 Things That People Should Know About Adolf Hitler and National Socialism					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/amazon-decides-that-the-jewish-holocaust-cannot-stand-up-to-critical-scrutiny/" class="bump-view" data-bump-view="tp">
						Amazon Decides That the Jewish “Holocaust” Cannot Stand Up to Critical Scrutiny					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/switzerland-to-launch-holocaust-remembrance-app/" class="bump-view" data-bump-view="tp">
						Switzerland to launch Holocaust remembrance app					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/08/israel-is-the-organ-harvesting-and-human-trafficking-global-ringleader-with-complicit-help-from-us-and-turkey-2/" class="bump-view" data-bump-view="tp">
						Israel is the organ harvesting and human trafficking global ringleader, with complicit help from US and Turkey					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/08/years-of-ethics-charges-but-star-cancer-researcher-gets-a-pass/" class="bump-view" data-bump-view="tp">
						Years of Ethics Charges, but Star Cancer Researcher Gets a Pass					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/09/meet-frauke-petry-the-donald-trump-of-germany/" class="bump-view" data-bump-view="tp">
						MEET FRAUKE PETRY, THE DONALD TRUMP OF GERMANY					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/03/08/jordan-says-muezzin-bill-is-discriminatory-violates-peace-treaty/" class="bump-view" data-bump-view="tp">
						Jordan says ‘Muezzin Bill’ is discriminatory, violates peace treaty					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="jetpack_my_community-6" class="widget widget_jetpack_my_community"><h1 class="widget-title">Some Of My Followers&#8230;..</h1><div class='widgets-multi-column-grid'><ul><li><a href='http://msamba.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a3033e1081c1656964e6bcaf15d85df2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fermi1010.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/046187099d58baa7fe7dbf89e417a9ce?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://honeymooninnshimla.com/"><img alt='' src='https://2.gravatar.com/avatar/b25b00413e64d1aa6a179e62589f7981?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chinesenumbers.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/080e4ed6e51b0b5d700bd2f2cb10d5a7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.enchantedforests.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fb3f00ebb67b36688f12b82a3ed3a92f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/3d45eee148f7204c5dad7c680d34b8a7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cancerconvention.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/80dc88d228e90e336963306309303547?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://larrysmusings.com"><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://roseviewslife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c9a65622de5a9140a7517b1ace0c7b3e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simerkukreja.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c322a2b37afca8c3a8b8986adaa484b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/bb0c12f78358ad9f03b6fcd76ca43e67?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/03cafdda728346109823921ea905d45d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ihateme2.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fd65c8b0e3f505091e5543133bf06cf2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sciencegirls1domain.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d679f05e5b35b8ebd59e15a90b1ddcb1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://familyfoodhomestead.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3b4aa07a72a587a79a70f84df260d112?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecuriosbigcat.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3824d3e6f47415463d1cf9eb03fbce2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://behindertvertriebentessarzsite.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c2fd5e1caec0a107c04e055e73a11b81?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://transportationorlandoairportblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8ab92ddc9f3c53d275aef07e0bd1f37d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/8a992223d2c80ae423ca1c86fb0ddb65?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://worldtourismforum.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/18704d1a618b865f8ed83e55a2f59fe3?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://diracp99.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/885afa9f13a90cb8aac0c578a0e0b06a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://folklorefun.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/28199834f945c959f04d489089ab8261?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.f37.in/iskcon-delhi-guest-house.php"><img alt='' src='https://0.gravatar.com/avatar/cbf70b87f59dc59d301a2be64a41e4c5?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whereispepenow.com"><img alt='' src='https://2.gravatar.com/avatar/29767ffe84554c02f8bd142bf153e50d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tobulgaria.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/08af9066b983059ddabdee66bcdb0209?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://survivaltricks.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.stuartjeannebramhall.com'><img alt='' src='https://0.gravatar.com/avatar/c2402c9a56cd43bb694532a128ab5c8e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simoneteffect.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9d8c8be50416ea3ec805e7e342a5d51e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wildpuppies.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8005bbb2b3478457384dfbf52ca690a9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://freespeechtwentyfirstcentury.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.infracapmlp.com/"><img alt='' src='https://2.gravatar.com/avatar/b30419c4bc38752b123ea8a4b02cb1bd?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://streetpsychiatry.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/460813a8c88f8bdaf29c4190ce81e720?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lolathecur.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4a0017d87762394ee6608543d9c28c95?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.theshamefulsheep.com"><img alt='' src='https://0.gravatar.com/avatar/010dc225a441a2453928228b7ddd3f9a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jesuisjila.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1d507ee4016318912fe868c21d448789?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://salemblackcat.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1433ba6aac60fb41b216e4165bca6e4?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://theripeningwanderer.com/"><img alt='' src='https://2.gravatar.com/avatar/8704f1d62d0d78e3660d188a91bf5ccf?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://moviebabblesite.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/51dc5da026cafad3475be439f8d7308f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9eeb5bd21ee8c292a2a20daee7c7f127?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://crazygenesblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7dd6f2fbce427573bfe05684056c9a44?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://MannyRutinel.com"><img alt='' src='https://2.gravatar.com/avatar/890f789b0ef7a43782bc53ac80f53ed7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fronaness.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f440478df89329e36ec0700580e9e3ed?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://my5experts.com"><img alt='' src='https://0.gravatar.com/avatar/3fa4ba83a1ea46314917215055d8073c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cookingwithoutlimits.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e7fe52fbf0c10ef1c25c12d9f0fc1f02?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifeasananomaly.com"><img alt='' src='https://0.gravatar.com/avatar/f99980db2b875da8298948dbdac7267b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tinnelle88.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/017f8272ed357ba752a081a05cddbd5a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shuttleportcanaveralblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/730b67ce0ef799aed0dfa427ed633dc9?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thesarahdoughty.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/e48d144add2dc5a6faf9387eb1f8fb8e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://newlandcoopdotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/04a2dd80f35f251709beed900c4368f8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tarun81.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7872d7b8553a06ae7485628c0bada64d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #wrapper .site-container -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201710y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	<div class="grofile-hash-map-b0a07f6fd1fce9c9492d3f4085f05a56">
	</div>
	<div class="grofile-hash-map-03cafdda728346109823921ea905d45d">
	</div>
	<div class="grofile-hash-map-4a0017d87762394ee6608543d9c28c95">
	</div>
	<div class="grofile-hash-map-fe3d2d739182ffe7fe18a50f997f1d32">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=2de297ec94","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"47830","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="81861182" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://freespeechtwentyfirstcentury.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="News For The Blind" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a9435e3e01" /><input type="hidden" name="_wp_http_referer" value="/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2017\/03\/09\/first-official-uk-royal-visit-to-israel-looks-set-for-this-year\/":47830};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/03/09/first-official-uk-royal-visit-to-israel-looks-set-for-this-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/adelle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F","themeURL":"","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"aec4d7eef2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b8ab788376\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2017\/03\/09\/first-official-uk-royal-visit-to-israel-looks-set-for-this-year\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F","postID":"47830","shortlink":"http:\/\/wp.me\/p5xtPE-crs","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/47830","statsLink":"https:\/\/wordpress.com\/stats\/post\/47830\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adelle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,133 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"f09aec4c13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F03%2F09%2Ffirst-official-uk-royal-visit-to-israel-looks-set-for-this-year%2F","blog_id":"81861182","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=81861182&v=wpcom&tz=-6&user_id=0&subd=freespeechtwentyfirstcentury","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkU1SwzAMhS+Eo3bogi4YzuLYSiLHf1h2Qm+PM9CQlk4GVpaf9b3Rs2COQgWf0WcwDBonUhg/GsNPsHlyRURbevIMlkZkeC9YcJBeW0w7zSo4VyXxBZmFboFnivgf6Ea4B/OArrbF0oLUaC0uhJcT9TJT8H9q55Fidfej6IIqLDpaf4C8skXfzpEw2kvj6Jf5JsRMusfM0NrQs6BqbG2Y7647vNTVX7QygZOcMdVKhAlTomWYVdtzUEv+xWGtHoXi+JNjq5u64nT5Pppt16OVyRQKowWDOUo1iquww8TAWXRWUgIeZCLfX88KvbnX4+nlfDicjs9n8wmKs/3l'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "freespeechtwentyfirstcentury.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-6','user_id':'0','post':'47830','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWc3hlfG41TjlDNkYreFViaG91K2t4cC5kdXltQVZ1XTh8QTJYZj9hK2hReWRDb255Py9aX01ibltSZFAzUTl6ZWoud3hEb3FiTTZdeG0rci50UmFaN0lzQldkVnV+UU9YW35icHRLRy55JWU4d1BFX1RSLyU9SWxvUTZbZ0kyc2o2LjRONnJBcGFMRmErR1NoLkkxVGQ9TUNHPStCNj9dZ11NeDlhX2RnUXZFbTFPRlJicVlEbEtNXXFoXUVWNG8zVVF5anUmPXVKcGJPaUhwc0ZZbjh6ckZbejFzb284clJQJiZnT2VuRzFJZD92WGJILmpiM0dDW0gldyVvM1NoRGFCN2JKSjgyeERPfkVbaVBGeV1hV0tMeVY2d0VbWDQ4XWhlMlB3STU='}]);
_stq.push([ 'clickTrackerInit', '81861182', '47830' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>