<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Despite détente with Israel, Turkey to host Hamas confab | News For The Blind</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://freespeechtwentyfirstcentury.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/adelle/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Fondamento:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Fondamento",cursive;font-weight:400;font-style:normal}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Libre Baskerville",serif}.wf-active .comment-content{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-content h1, .wf-active .comment-content h1{font-style:normal;font-weight:400}.wf-active .entry-content h2, .wf-active .comment-content h2{font-style:normal;font-weight:400}.wf-active .entry-content h3, .wf-active .comment-content h3{font-style:normal;font-weight:400}.wf-active .entry-content h4, .wf-active .comment-content h4{font-style:normal;font-weight:400}.wf-active .entry-content h5, .wf-active .comment-content h5{font-style:normal;font-weight:400}.wf-active .entry-content h6, .wf-active .comment-content h6{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .entry-title, .wf-active .entry-title a, .wf-active .format-link .entry-content a, .wf-active .format-quote .entry-content p{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote, .wf-active .format-quote .entry-content{font-style:normal;font-weight:400}.wf-active .format-link .entry-content a{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-author cite{font-family:"Fondamento",cursive;font-style:normal;font-weight:400}.wf-active #respond{font-style:normal;font-weight:400}.wf-active #respond #reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=freespeechtwentyfirstcentury.com&amp;id=81861182&amp;t=1487948998&amp;back=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//freespeechtwentyfirstcentury.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Feed" href="https://freespeechtwentyfirstcentury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Comments Feed" href="https://freespeechtwentyfirstcentury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News For The Blind &raquo; Despite détente with Israel, Turkey to host Hamas&nbsp;confab Comments Feed" href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkFtqAzEMRTdUV4QOSftRuhY/xMSJZBtLQ8ju44lpQx64P+ZK3KMrC07F+JwUkwIvptAyxyRwKj6zEY6E54fq3Yu8wWuM4hEFDqjF+qO5Vk92R3m+5eQabBCYKTtLo9EVySoGU7LoQzXCfK7Y+lysrg7GEC0ScrONMC7bX2qV+/adYUy/kHOloohpL8eFje5b0D/r8bpKPxU0432noxFS1tho+RNPM3sUlMWBDUiEIHomHGXPmLD2sS/lyv7w92b63H1sN9PXdLgAfWnRwQ==' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C400italic&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='adelle-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jUEOAiEMRS8kNpNg1IXxLIAdBlMooTDE28vEzbiZXV/y3i/0rByniqlCXTCiQG4WzAuJEEJyIPVDKKpnx/HsRE6wS2JTmZoPSUCaFVdCroEHzUzE/chfeMWibLN2zP++HOkeWRE7s83/gZrJhHKUFrTEfpwehrXDLXrGx6Qvd61v10m/v8dvZWU=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNjl0KgzAQhC/U7VZU8KX0LDGJccualeyK16+FltIfpE8zA/MNg+sMXrLFbDgtMPOSKCs6byS5d+Xljl71gL/rs6jBwI4K6ugK5fTUPUrFk2NgSfIeviAb4xQVxwYTS+94b3WlkKIpbpWHh1QogMsBmNT+YfvthgLBIMyyfsT7wGU6V03XtnVX1afrDTjPeL8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsOgjAMhl/IMTEYuTE+C4yydO7kukn06R2KiQrBpElPX5u/5YNnaIVOHRBX2S4Jwm1yhaINXwOYQRmaCIVB+4aFsxFsHFnjWtTAEkFoZK7lRb1b4LyjaIAoQwvdb0lorwjDX0xB9I04swCE99lWk5jXSaIlHkDnAzo2avjJVqYotSQC+oguZ73T2s00feADdhLi83+vkLXJeDZdcjLHsqoPu7rcV1v1AAJHlxQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freespeechtwentyfirstcentury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump vows to keep US nuclear arsenal at ‘top of the&nbsp;pack’' href='https://freespeechtwentyfirstcentury.com/2017/02/23/trump-vows-to-keep-us-nuclear-arsenal-at-top-of-the-pack/' />
<link rel='next' title='Pope suggests &#8216;better to be atheist than hypocritical&nbsp;Catholic&#8217;' href='https://freespeechtwentyfirstcentury.com/2017/02/23/pope-suggests-better-to-be-atheist-than-hypocritical-catholic/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" />
<link rel='shortlink' href='http://wp.me/p5xtPE-caJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite détente with Israel, Turkey to host Hamas confab" />
<meta property="og:url" content="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" />
<meta property="og:description" content="Despite the recent thawing of ties between Israel and Turkey, Istanbul is set to play host this weekend to a well-attended conference whose speakers and organizers are either affiliated with Hamas …" />
<meta property="article:published_time" content="2017-02-24T05:20:37+00:00" />
<meta property="article:modified_time" content="2017-02-24T05:20:37+00:00" />
<meta property="og:site_name" content="News For The Blind" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=200&amp;ts=1487948998" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nihility28" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nihility28" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=114" />
<link rel='openid.server' href='https://freespeechtwentyfirstcentury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://freespeechtwentyfirstcentury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://freespeechtwentyfirstcentury.com/osd.xml" title="News For The Blind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="News For The Blind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News That Isn&#039;t In The Lamestream Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freespeechtwentyfirstcentury.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86043a0c667e763875f3399d8312f563?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Despite détente with Israel, Turkey to host Hamas&nbsp;confab | News For The Blind on WordPress.com" />
<meta name="description" content="Despite the recent thawing of ties between Israel and Turkey, Istanbul is set to play host this weekend to a well-attended conference whose speakers and organizers are either affiliated with Hamas or once held senior posts in the Palestinian terror group. The Conference for Palestinians Abroad is named for the group organizing the event. It&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #000;
		}
	
			.site-header hgroup {
			margin-bottom: 1em;
		}
		.site-header img {
			margin-bottom: 0.4em;
		}
		</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'freespeechtwentyfirstcentury.com',
				pageURL: 'https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-46793 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="site-container">
	<div id="page" class="hfeed site">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-2079940674" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2079940674');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-2079940674",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2079940674'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:818611822, width:728, height:90});}})(window);
			</script>
				</div>
			</div>
		</div>		<header id="masthead" class="site-header" role="banner">
			<hgroup>
				<h1 class="site-title"><a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">News For The Blind</a></h1>
				<h2 class="site-description">News That Isn&#039;t In The Lamestream Media</h2>
			</hgroup>

							<a href="https://freespeechtwentyfirstcentury.com/" title="News For The Blind" rel="home">
					<img src="https://freespeechtwentyfirstcentury.files.wordpress.com/2016/04/11037046_10153843784104078_4768036815719622571_n.jpg" width="960" height="960" alt="" />
				</a>
			
			<nav id="site-navigation" class="navigation-main" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://freespeechtwentyfirstcentury.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://freespeechtwentyfirstcentury.wordpress.com/">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-388"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/">Daily News</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/">Personal Narrative</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/">World News</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/">U.S. Politics</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/">The Jewish Problem</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://freespeechtwentyfirstcentury.com/category/education/">Education</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://freespeechtwentyfirstcentury.com/category/health/">Health</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://freespeechtwentyfirstcentury.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://freespeechtwentyfirstcentury.com/category/technology/">Technology</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://freespeechtwentyfirstcentury.com/category/food/">Food</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://freespeechtwentyfirstcentury.com/category/weather/">Weather</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/">Terrorism</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/">Evils of Feminism</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/">Homosexual Agenda</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/">Racialism</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/">Eugenics</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/">Gaming</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-909"><a href="https://freespeechtwentyfirstcentury.com/category/islam/">Islam</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910"><a href="https://freespeechtwentyfirstcentury.com/category/war/">War</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/">Freemasonry</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/">The Holocaust</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15547"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/">Art</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/">National Socialism</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/">Pornography</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/">Christianity</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1095"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/">Historical Revisionism</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-46793" class="post-46793 post type-post status-publish format-standard hentry category-daily-news category-world-news-2 tag-confab tag-despite tag-detente tag-hamas tag-host tag-israel tag-turkey">
	<header class="entry-header clear">
					<div class="post-date"><a href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" title="11:20 pm" rel="bookmark"><time class="entry-date" datetime="February 23, 2017"><span class="entry-day">23</span><span class="entry-month">Feb</span><span class="entry-year">2017</span></time></a></div>				<h1 class="entry-title">Despite détente with Israel, Turkey to host Hamas&nbsp;confab</h1>
					<div class="entry-meta">
						<span class="cat-links">
			Posted in <a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" rel="category tag">World News</a>		</span>
			
	<span class="byline">
		by <span class="author vcard"><a class="url fn n" href="https://freespeechtwentyfirstcentury.com/author/rockfreak28/" title="View all posts by apocalypse29" rel="author">apocalypse29</a></span>	</span>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Despite the recent thawing of ties between Israel and Turkey, Istanbul is set to play host this weekend to a well-attended conference whose speakers and organizers are either affiliated with Hamas or once held senior posts in the Palestinian terror group.</p>
<p>The Conference for Palestinians Abroad is named for the group <a href="http://palesabroad.org/?lang=en" target="_blank">organizing the event</a>. It has faced vociferous criticism from the Fatah-controlled Palestinian Authority and Palestine Liberation Organization, who accuse the organizers of undermining the PLO’s position as the sole legitimate representative of the Palestinian people.</p>
<div id="div-gpt-ad-BTF_MPU_2" class="b300x250"></div>
<p>Hamas’s military wing is one of the bodies publicizing the event, slated for Saturday and Sunday, which is also hosting among its speakers members of the Muslim Brotherhood.</p>
<p>One of the leaders of the organizing group is Issam Moustafa Youssef, who the US Treasury Department has said was the head of Hamas’s political bureau at least until mid-2008.</p>
<p>Yousef, originally from Nablus in the northern West Bank, is currently a leader in the Interpal group, named a terror group by the US in 2003.</p>
<p>The event’s website presents a map of Israel with arrows pointing at the country and the caption “Our national plan — the path of our return.”</p>
<p>Other speakers include Majed a-Zir, who has been described in Egyptian media as “the regional director of Hamas in Europe.” He is officially a member of the “Palestinian Return Centre” in London, which Israel, at least, considers an illegal group.</p>
<p>Also on the list of speakers are media personalities such as Qatar-based Al-Jazeera anchor Jamal Rayyan and columnist Bashir Nafi, as well as Zaher Birawi, Rowan a-Damen, Ziad Aloul and others.</p>
<p>Hamas has held similar events not just in Turkey, but throughout Africa and Latin America. It uses the Muslim Brotherhood organizational infrastructures in those countries to organize the events, connect to activists, raise funds and engage in public relations worldwide.</p>
			<style type="text/css">
			div.wpmrec2x {width: 100%}
			div.wpmrec2x div.u > div {float: left;margin-right:10px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-251534563" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-251534563');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-251534563",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-251534563'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:818611821, width:300, height:250});
					g.__ATA.initAd({sectionId:818611824, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" data-text="Despite détente with Israel, Turkey to host Hamas confab" data-via="nihility28" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F&name=Despite%20d%C3%A9tente%20with%20Israel%2C%20Turkey%20to%20host%20Hamas%20confab" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F86043a0c667e763875f3399d8312f563%3Fs%3D96&#038;description=Despite%20d%C3%A9tente%20with%20Israel%2C%20Turkey%20to%20host%20Hamas%20confab" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F&amp;title=Despite%20d%C3%A9tente%20with%20Israel%2C%20Turkey%20to%20host%20Hamas%20confab" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Despite%20d%C3%A9tente%20with%20Israel%2C%20Turkey%20to%20host%20Hamas%20confab https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81861182-46793-58b04cc65b02a' data-src='//widgets.wp.com/likes/#blog_id=81861182&amp;post_id=46793&amp;origin=freespeechtwentyfirstcentury.wordpress.com&amp;obj_id=81861182-46793-58b04cc65b02a' data-name='like-post-frame-81861182-46793-58b04cc65b02a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta clear">
		
					<span class="tags-links"><a href="https://freespeechtwentyfirstcentury.com/tag/confab/" rel="tag">confab</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/despite/" rel="tag">despite</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/detente/" rel="tag">detente</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/hamas/" rel="tag">hamas</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/host/" rel="tag">host</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/israel/" rel="tag">Israel</a>, <a href="https://freespeechtwentyfirstcentury.com/tag/turkey/" rel="tag">turkey</a></span>		
				<span class="comments-link"><a href="https://freespeechtwentyfirstcentury.com/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/#respond">Leave a comment</a></span>
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://freespeechtwentyfirstcentury.com/2017/02/23/trump-vows-to-keep-us-nuclear-arsenal-at-top-of-the-pack/" rel="prev"><span class="meta-nav">&laquo;</span> Trump vows to keep US nuclear arsenal at ‘top of the&nbsp;pack’</a></div>		<div class="next"><a href="https://freespeechtwentyfirstcentury.com/2017/02/23/pope-suggests-better-to-be-atheist-than-hypocritical-catholic/" rel="next">Pope suggests &#8216;better to be atheist than hypocritical&nbsp;Catholic&#8217; <span class="meta-nav">&raquo;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://freespeechtwentyfirstcentury.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46793' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1031e71d0c" /></p>
<input type="hidden" name="genseq" value="1487948998" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
				<aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://freespeechtwentyfirstcentury.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/02/24/how-uganda-got-results-in-its-fight-against-aids/">How Uganda got results in its fight against&nbsp;Aids</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/02/24/your-workout-could-be-killing-your-sex-life/">Your workout could be killing your sex&nbsp;life</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/02/24/25-of-all-overdoses-are-from-heroin/">25% of all overdoses are from&nbsp;heroin</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/02/24/norwegian-air-65-one-way-fares-from-northeast-to-europe-now-on-sale/">Norwegian Air: $65 one-way fares from Northeast to Europe now on&nbsp;sale</a>
						</li>
					<li>
				<a href="https://freespeechtwentyfirstcentury.com/2017/02/24/fbi-refused-white-house-request-to-knock-down-recent-trump-russia-stories/">FBI refused White House request to knock down recent Trump-Russia&nbsp;stories</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="apocalypse29" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/02/22/amazon-is-asked-to-stop-selling-books-on-holocaust-denial/comment-page-1/#comment-39277">AMAZON IS ASKED TO STOP SELLIN&hellip;</a></td></tr><tr><td title="tonytran2015" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://survivaltricks.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://survivaltricks.wordpress.com" rel="nofollow">tonytran2015</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/02/22/amazon-is-asked-to-stop-selling-books-on-holocaust-denial/comment-page-1/#comment-39276">AMAZON IS ASKED TO STOP SELLIN&hellip;</a></td></tr><tr><td title="Study sees U.S. life expectancy falling further behind other countries &#8211; aladdinsmiraclelamp" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://aladinsmiraclelamp.wordpress.com/2017/02/23/study-sees-u-s-life-expectancy-falling-further-behind-other-countries/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://aladinsmiraclelamp.wordpress.com/2017/02/23/study-sees-u-s-life-expectancy-falling-further-behind-other-countries/" rel="nofollow">Study sees U.S. life&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/02/22/hundreds-of-campuses-encourage-students-to-turn-in-fellow-students-for-offensive-speech/comment-page-1/#comment-39275">Hundreds of campuses encourage&hellip;</a></td></tr><tr><td title="Study sees U.S. life expectancy falling further behind other countries &#8211; aladdinsmiraclelamp" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://aladinsmiraclelamp.wordpress.com/2017/02/23/study-sees-u-s-life-expectancy-falling-further-behind-other-countries/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://aladinsmiraclelamp.wordpress.com/2017/02/23/study-sees-u-s-life-expectancy-falling-further-behind-other-countries/" rel="nofollow">Study sees U.S. life&hellip;</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/02/22/study-sees-u-s-life-expectancy-falling-further-behind-other-countries/comment-page-1/#comment-39274">Study sees U.S. life expectanc&hellip;</a></td></tr><tr><td title="apocalypse29" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://freespeechtwentyfirstcentury.wordpress.com" rel="nofollow">apocalypse29</a> on <a href="https://freespeechtwentyfirstcentury.com/2017/02/22/trump-the-jews-and-the-political-weaponization-of-antisemitism/comment-page-1/#comment-39270">TRUMP, THE JEWS AND THE POLITI&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://freespeechtwentyfirstcentury.com/2017/02/'>February 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2017/01/'>January 2017</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/12/'>December 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/11/'>November 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/10/'>October 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/09/'>September 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/08/'>August 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/07/'>July 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/06/'>June 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/05/'>May 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/04/'>April 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/03/'>March 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/02/'>February 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2016/01/'>January 2016</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/12/'>December 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/11/'>November 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/10/'>October 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/09/'>September 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/08/'>August 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/07/'>July 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/06/'>June 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/05/'>May 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/04/'>April 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/03/'>March 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/02/'>February 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2015/01/'>January 2015</a></li>
	<li><a href='https://freespeechtwentyfirstcentury.com/2014/12/'>December 2014</a></li>
		</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://freespeechtwentyfirstcentury.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-3071739"><a href="https://freespeechtwentyfirstcentury.com/category/christianity-2/" >Christianity</a>
</li>
	<li class="cat-item cat-item-14103"><a href="https://freespeechtwentyfirstcentury.com/category/daily-news/" >Daily News</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://freespeechtwentyfirstcentury.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://freespeechtwentyfirstcentury.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://freespeechtwentyfirstcentury.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11795"><a href="https://freespeechtwentyfirstcentury.com/category/eugenics/" >Eugenics</a>
</li>
	<li class="cat-item cat-item-6945431"><a href="https://freespeechtwentyfirstcentury.com/category/evils-of-feminism/" >Evils of Feminism</a>
</li>
	<li class="cat-item cat-item-4269"><a href="https://freespeechtwentyfirstcentury.com/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://freespeechtwentyfirstcentury.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-99380"><a href="https://freespeechtwentyfirstcentury.com/category/freemasonry/" >Freemasonry</a>
</li>
	<li class="cat-item cat-item-1256"><a href="https://freespeechtwentyfirstcentury.com/category/gaming/" >Gaming</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://freespeechtwentyfirstcentury.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-191950323"><a href="https://freespeechtwentyfirstcentury.com/category/historical-revisionism-2/" >Historical Revisionism</a>
</li>
	<li class="cat-item cat-item-549276"><a href="https://freespeechtwentyfirstcentury.com/category/homosexual-agenda/" >Homosexual Agenda</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://freespeechtwentyfirstcentury.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-557"><a href="https://freespeechtwentyfirstcentury.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-192227"><a href="https://freespeechtwentyfirstcentury.com/category/music-2/" >Music</a>
</li>
	<li class="cat-item cat-item-36288567"><a href="https://freespeechtwentyfirstcentury.com/category/national-socialism-2/" >National Socialism</a>
</li>
	<li class="cat-item cat-item-125503"><a href="https://freespeechtwentyfirstcentury.com/category/personal-narrative/" >Personal Narrative</a>
</li>
	<li class="cat-item cat-item-1861871"><a href="https://freespeechtwentyfirstcentury.com/category/poetry-2/" >Poetry</a>
</li>
	<li class="cat-item cat-item-40818"><a href="https://freespeechtwentyfirstcentury.com/category/pornography/" >Pornography</a>
</li>
	<li class="cat-item cat-item-85525244"><a href="https://freespeechtwentyfirstcentury.com/category/racialism-2/" >Racialism</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://freespeechtwentyfirstcentury.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://freespeechtwentyfirstcentury.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://freespeechtwentyfirstcentury.com/category/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://freespeechtwentyfirstcentury.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://freespeechtwentyfirstcentury.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-35034649"><a href="https://freespeechtwentyfirstcentury.com/category/terrorism-2/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-312846"><a href="https://freespeechtwentyfirstcentury.com/category/the-holocaust/" >The Holocaust</a>
</li>
	<li class="cat-item cat-item-1300673"><a href="https://freespeechtwentyfirstcentury.com/category/the-jewish-problem/" >The Jewish Problem</a>
</li>
	<li class="cat-item cat-item-1103985"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-news/" >U.S. News</a>
</li>
	<li class="cat-item cat-item-235409"><a href="https://freespeechtwentyfirstcentury.com/category/u-s-politics/" >U.S. Politics</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://freespeechtwentyfirstcentury.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://freespeechtwentyfirstcentury.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-4494"><a href="https://freespeechtwentyfirstcentury.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-20927681"><a href="https://freespeechtwentyfirstcentury.com/category/world-news-2/" >World News</a>
</li>
		</ul>
</aside><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Calendar</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://freespeechtwentyfirstcentury.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/11/" aria-label="Posts published on February 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td>17</td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="https://freespeechtwentyfirstcentury.com/2017/02/19/" aria-label="Posts published on February 19, 2017">19</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="https://freespeechtwentyfirstcentury.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today"><a href="https://freespeechtwentyfirstcentury.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="widget_contact_info-6" class="widget widget_contact_info"><h1 class="widget-title">Hours &amp; Info</h1><div class="confit-phone">832-666-5842</div><div class="confit-hours">24 hours a day, 7 days a week<br/>Email: yungone25@gmail.com</div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freespeechtwentyfirstcentury.com" data-blog="https://freespeechtwentyfirstcentury.com" data-lang="en" data-show-follower-count="true">Follow News For The Blind on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="meta-4" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://freespeechtwentyfirstcentury.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://freespeechtwentyfirstcentury.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/02/22/trump-wants-to-deport-american-indians-to-india-lol/" class="bump-view" data-bump-view="tp">
						Trump wants to deport American Indians to India (LOL.....)					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2015/07/24/pornstars-real-names-revealed/" class="bump-view" data-bump-view="tp">
						PORNSTAR’S REAL NAMES REVEALED					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/02/06/50-things-that-people-should-know-about-adolf-hitler-and-national-socialism/" class="bump-view" data-bump-view="tp">
						50 Things That People Should Know About Adolf Hitler and National Socialism					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/02/22/amazon-is-asked-to-stop-selling-books-on-holocaust-denial/" class="bump-view" data-bump-view="tp">
						AMAZON IS ASKED TO STOP SELLING BOOKS ON HOLOCAUST DENIAL					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/02/23/mgtow-men-going-their-own-way-the-case-against-women/" class="bump-view" data-bump-view="tp">
						MGTOW: Men Going Their Own Way, The Case Against Women					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/02/23/the-jews-1962-blueprint-for-taking-over-america/" class="bump-view" data-bump-view="tp">
						The Jews 1962 Blueprint for Taking over America					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/02/23/destroying-the-anti-white-arguments/" class="bump-view" data-bump-view="tp">
						Destroying The Anti-White Arguments					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/02/22/trump-administration-rescinds-rules-on-bathrooms-for-transgender-students/" class="bump-view" data-bump-view="tp">
						Trump Administration Rescinds Rules on Bathrooms for Transgender Students					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2017/02/24/fbi-refused-white-house-request-to-knock-down-recent-trump-russia-stories/" class="bump-view" data-bump-view="tp">
						FBI refused White House request to knock down recent Trump-Russia stories					</a>
									</li>
							<li>
										<a href="https://freespeechtwentyfirstcentury.com/2016/02/16/origins-of-world-war-ii-the-german-question-part-2/" class="bump-view" data-bump-view="tp">
						Origins of World War II: “The German Question” (Part 2)					</a>
									</li>
			</ul></aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="685684773042262017">My Tweets</a></aside><aside id="jetpack_my_community-6" class="widget widget_jetpack_my_community"><h1 class="widget-title">Some Of My Followers&#8230;..</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://newlandcoopdotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/04a2dd80f35f251709beed900c4368f8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1f87e2700ed3db884c39104afd7b002c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/580814e8df387ef4a9a8fe99396b0784?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://folklorefun.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/28199834f945c959f04d489089ab8261?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1a8fc938db54daad225e5f35bc8e2d7c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://transportationorlandoairportblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8ab92ddc9f3c53d275aef07e0bd1f37d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://MannyRutinel.com"><img alt='' src='https://2.gravatar.com/avatar/890f789b0ef7a43782bc53ac80f53ed7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sciensthetics.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d911fd79ad3ced3bff7b011143e5d904?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.thehistoricaldiaries.com"><img alt='' src='https://1.gravatar.com/avatar/1ff4b6bebda927ef239f858f55e90314?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9eeb5bd21ee8c292a2a20daee7c7f127?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.infracapmlp.com/"><img alt='' src='https://2.gravatar.com/avatar/b30419c4bc38752b123ea8a4b02cb1bd?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thekittyspaw.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aedddd730cfe8df4ba5722015960580e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simerkukreja.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c322a2b37afca8c3a8b8986adaa484b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bshawnwadialo.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7f0e5f75bc8bd127ce6c4633654bc50b?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://claymagazine.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6d1af4316209c8177a2850136308151c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://larrysmusings.com'><img alt='' src='https://1.gravatar.com/avatar/d066f5c490d8c014f8c181d8501fab70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jarnjakdotnet.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b0b1496c6b31083777ea00bcdd01de8d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://honeymooninnmussoorie.com/"><img alt='' src='https://1.gravatar.com/avatar/11a35c77d1dc216014f5d10ce0cc33c2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ihavethecats.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e8d80b289a51a06dc16d91dba75d2219?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://theripeningwanderer.com/"><img alt='' src='https://2.gravatar.com/avatar/8704f1d62d0d78e3660d188a91bf5ccf?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fronaness.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f440478df89329e36ec0700580e9e3ed?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lolathecur.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4a0017d87762394ee6608543d9c28c95?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tarun81.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7872d7b8553a06ae7485628c0bada64d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://roseviewslife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c9a65622de5a9140a7517b1ace0c7b3e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://worldtourismforum.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/18704d1a618b865f8ed83e55a2f59fe3?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://honeymooninnshimla.com/"><img alt='' src='https://2.gravatar.com/avatar/b25b00413e64d1aa6a179e62589f7981?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shuttleportcanaveralblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/730b67ce0ef799aed0dfa427ed633dc9?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ripjusticescalia.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9624a47bdfbec9b4e06af76ae0531ce6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlefears.co.uk/"><img alt='' src='https://0.gravatar.com/avatar/9f025805a8b2a7bc9bc8f31810bb4e49?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://optioniche.com/what-is-the-best-forex-trading-platform/'><img alt='' src='https://2.gravatar.com/avatar/ebe5199b43a690c4b9a6b000eb06f0df?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://oldandnewreviews.com"><img alt='' src='https://1.gravatar.com/avatar/1d942b5a060d476e3958d46576da1488?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.f37.in/iskcon-delhi-guest-house.php"><img alt='' src='https://0.gravatar.com/avatar/cbf70b87f59dc59d301a2be64a41e4c5?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.thewattsonline.com"><img alt='' src='https://1.gravatar.com/avatar/1eba263710602b49d295a55f71c9162b?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jesuisjila.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1d507ee4016318912fe868c21d448789?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://freespeechtwentyfirstcentury.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d43b92d1dde6249867cb37c87f6c943f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://survivaltricks.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b0a07f6fd1fce9c9492d3f4085f05a56?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://josepgoded.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/731989ddba9f6e99b0bde7af26da03c0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ptmorelli.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0415c7137c58473c2b83b9fbc12f8724?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bayart.org/"><img alt='' src='https://0.gravatar.com/avatar/306d8b176e218c096337d0634e2e3473?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecuriosbigcat.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3824d3e6f47415463d1cf9eb03fbce2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.theshamefulsheep.com"><img alt='' src='https://0.gravatar.com/avatar/010dc225a441a2453928228b7ddd3f9a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://patriotasoccidentales.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/fe3d2d739182ffe7fe18a50f997f1d32?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.enchantedforests.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fb3f00ebb67b36688f12b82a3ed3a92f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rosariofatima.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/dfe7421bbe618e0f1d8a161123f4f999?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ihateme2.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fd65c8b0e3f505091e5543133bf06cf2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/75e99da6adfdd56f4ee07fb2abae133a?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tinnelle88.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/017f8272ed357ba752a081a05cddbd5a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a8384dcd81693c9171f4032b492d3eaa?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://my5experts.com"><img alt='' src='https://0.gravatar.com/avatar/3fa4ba83a1ea46314917215055d8073c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/freedom21century/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/freedom21century/"><a href="https://www.facebook.com/freedom21century/">Free Speech Twenty First Century</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #wrapper .site-container -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d43b92d1dde6249867cb37c87f6c943f">
	</div>
	<div class="grofile-hash-map-b0a07f6fd1fce9c9492d3f4085f05a56">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/freespeechtwentyfirstcentury.com\/","postID":"46793","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freespeechtwentyfirstcentury.com\/2017\/02\/23\/despite-detente-with-israel-turkey-to-host-hamas-confab\/":46793};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/02/23/despite-detente-with-israel-turkey-to-host-hamas-confab/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81861182","siteName":"News For The Blind","siteURL":"https:\/\/freespeechtwentyfirstcentury.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86043a0c667e763875f3399d8312f563?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/adelle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F","themeURL":"https:\/\/wordpress.com\/themes\/adelle\/","xhrURL":"https:\/\/freespeechtwentyfirstcentury.com\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"eb9028d3e0\" \/>","referer":"https:\/\/freespeechtwentyfirstcentury.com\/2017\/02\/23\/despite-detente-with-israel-turkey-to-host-hamas-confab\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreespeechtwentyfirstcentury.wordpress.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F","postID":"46793","shortlink":"http:\/\/wp.me\/p5xtPE-caJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freespeechtwentyfirstcentury.com\/46793","statsLink":"https:\/\/wordpress.com\/stats\/post\/46793\/freespeechtwentyfirstcentury.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adelle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,090 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freespeechtwentyfirstcentury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreespeechtwentyfirstcentury.com%2F2017%2F02%2F23%2Fdespite-detente-with-israel-turkey-to-host-hamas-confab%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkO1OxSAMhm9ITmPcjH+M18KgY93KhxQ2vXtZjMs5x2TRX5TyPk9aYEvKxFAwFJgFLK5kMH1cZnmAqydfVeLqKAgwLSjwXrHipINlzCdhE71vLfUNzTs9gGyU8D/QTeMeLBP6Fkt1AG2RGXci6JWcLhTDn+KyUGr2sKgxmipqpOMHKBiu9naOjIk/L55+ya+W2Mg6LAIDRyeKmpg5bnfXE17b5leDzuC1FMytUnHFnGkf5uidGcy+/244qpN0ilLUyJoyyKQzBfdzNujNvz52L33fdc9P/fwFTLTS5A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "freespeechtwentyfirstcentury.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81861182','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81861182','v':'wpcom','tz':'-6','user_id':'0','post':'46793','subd':'freespeechtwentyfirstcentury'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWc3hlfG41TjlDNkYreFViaG91K2t4cC5kdXltQVZ1XTh8QTJYZj9hK2hReWRDb255Py9aX01iL0VTZkNBbW9VZ1dweGttVGJJWmhCd2lTOFlFVVBzVno3LWNDU25oVjV8MjJfWVlVVXVSMzUsLGFqeV15LUwzX3FWL0w9YUNML2UwVzgmeGYwWVBySEZdUloyT3xkTSZbREkxa01dPV9WYW1pJVFXeSZubTlwQlh0SEs/Sy4veV85c0d3U085JXMscXZSdVd8Mm5jYWxZL2NuU25qdDRiPWV3cVVaRFM2OFhnMWJGZXBnUj8xP05tS2xlRm5fNl9HLFBBJWZ2aC84U09RaXFIVzAlcmlGa2d3VGFnPy01cCYybEJ3eEo9R0FGWix+TSxiVz8='}]);
_stq.push([ 'clickTrackerInit', '81861182', '46793' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>